Jump to content

Search the Community

Showing results for tags 'quicktime'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Planering
    • Filmmanus
    • Filmproduktion
    • Driva eget filmbolag
    • Filmjobb
  • Filminspelning
    • Videokameror
    • Regi och skådespel
    • Rekvisita och scenografi
    • Filmfoto
    • Ljudinspelning
    • Specialeffekter
    • Filmteknik
    • Gör det själv
  • Efterarbete
    • Videoredigering
    • Videokonvertering
    • Musik och ljud
    • Animering
    • Digitala effekter
    • Datorteknik
  • Distribution
    • Marknadsföring
    • Filmevenemang
    • Juridik
  • Filmsnack
    • Filmcafé
    • Filmskolor
    • Diskussioner
  • Voodoo Film
    • www.filmprylar.se
    • Nyhetsmeddelanden

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


City


Bio


Job/title


Name


Region


Homepage


Influences


Gear


Interests

Found 8 results

  1. Hej! När jag ska mixa ut mitt premiere-projekt så händer det ingenting i media encoder på en stund. Sedan får projektet ett utropstecken i listan där det står i felloggen att filer saknas. Det står inte vilka som saknas och alla klipp visas i programmets videoskärm, dvs. allt ser normalt ut i premiere. Någon som varit med om detta eller liknande? Vill helst inte börja om från scratch i föregående version. Om det kan vara väsentligt så är videoklippen i mp4-format (mov) Mvh Gangsterkusk
  2. Jag arbetar med en reklamfilm som ska skickas till TV4. De vill ha filen som antingen QT Motion Jpeg B eller QT Jpeg 2000. Jag arbetar i Adobe Premiere CS4 och när jag exporterar till QT Motion Jpeg B så blir gamma svag så att bilden ser väldigt, väldigt blek och kontrastlös ut. Om jag exporterar till QT Jpeg 2000 så ser bilden ut som den ska, men av någon orsak så laggar filmen (renderad så), vilket innebär att ungefär var femte bildruta visas fem gånger innan nästa femte bildruta visas osv. Förslag någon? Känns som att det kan vara fel i codec-filen, men var laddar man ned en ny? Tacksam för hjälp!
  3. Hej! Tack för bra forum.... Är osäker på om jag väljer rätt sequence inställningar i Premier Pro. Har följande info: Har en Macbook Pro intel core2duo 2,2 Ghz med 4G RAM. Premiere Pro CS4 Sanyo HD1010 kamera som spelar in med MPEG-4 AVC/H264 (står det i manualen) Brukar filma med 1280x720 30f inställningen. Filerna blir mp4 men jag gör om dom i QT till .mov så att timelinen blir gul och då förrenderar jag klippet. (om jag slänger in original filen så blir det ingen färg alls och det går knappt att spela upp, bara hackar). Gör även samma sak med filerna från min Action kamera GoPro som också blir mp4. De sequenser inställningar jag har använt är HDV 720p30, är detta rätt för mina filer? Allt funkar men jag bara måste fråga någon som verkligen kan detta. AVC HD verkar inte passa mina filer men det står ju AVC på kameran (Är inte kunnig i detta område). Fråga 2: Jag har gjort en liten film på 2.30 minuter och renderar ut den till QT med Mpeg.4 komprimering och filen blir på 1,02GB vilket är ok att ha på min dator men när jag ska ge den till vänner och familj så vill jag få den lite mindre och då kommer problemet. Hur jag är renderar ut den från Adobe media encoder så blir det ruskigt dåligt resultat och använder jag H.264 någonstans på vägen så hackar det lite och känns osmidigt samt "kallt" på min dator. Och på kompisars PC burkar så funkar det knappt alls. Laggar och hoppar även fast dom har senaste QT installerat. Vad gör jag för general fel??? Hur får jag ner en stor fil på så få minuter (2.32min) till typ under 100MB utan att det ser ut som skit? Har provat med MPEG stream clip och filen blir mindre men allt under 100MB ser ut som skräp. Har jag gjort Original filen för stor vid första utrenderingen från premiere Pro? Angående H.264, är det så att det blir lite "kallare" och hackigare eller är det jag som inte kan hantera detta på ett rätt sätt. Har provat Apple jpegmotion samt HDV 720p 30 i presetsen och det blir hur mjukt och fint som helst. Men med HDV komprimering så var jag den enda i hela "världen" som kunde se filen. Vad rekomenderar ni för komprimerare som flyter bra om man använder sig av .mov som kontainer? Oj många frågor i en, brukar mest läsa här på forumet och har lärt mig massor. Tack för det. Tacksam för svar. Mvh Per.
  4. Jag är lite sugen på JVC:s GY-HM700. Verkar välbyggd, har bra ergonomi och en bildkvalitet bara snäppet under (dyrare) Sony EX3. JVC:n spara filerna på billiga minneskort och filformatet är QuickTime. Man säger också att filerna kan tas in direkt i Final Cut. Nu undrar jag, jag har ju redigerat Quicktime-filer tidigare i Premiere... Men är denna kamera på något sätt olämplig för redigering i Premiere? Och... inte minst, har Premiere några svagheter när det gäller Quicktime-format?
  5. Jag har tidigare gjort ett antal reklamfilmer till TV4 och sällan varit helt nöjd med hur det renderade resultatet har blivit. Jag tycker att färgerna blir blekare! TV4 ska ha materialet i QuickTime, udda fält och med codec MotionJpeg B eller Jpeg2000. Att försöka rendera direkt från Premiere CS4 till denna QT blir fullständigt värdelöst - vilket ju är en gåta! (Max - vad säger du här?). Det jag istället har gjort är att rendera ut materialet (filmat progressivt) till Microsoft Avi, DV widescreen-fil som progressivt material. Tar sedan in AVI-filen i ProCoder3 och renderar till QT MotionJpeg B. Resultatet blir hyffsat - men jag anser att färgerna blir ganska bleka. Lösning?
  6. Har redigerat en film som jag vill exportera för webben Har jobbat i Final Cut Pro 5. Formatet är DV Pal Anamorphic 16:9 och allt är filmat med en Sony DCR PC350. Jag vill exportera filmen för webben men vill också behålla formatet. Varje gång jag provar att exportera så spelar Quicktime upp filmen i 4:3. Trots att jag har exporterat med custom inställningar. Så här gick jag till väga när jag exportade: file > export > quicktime conversion > quicktime > options, settings: compression type H.264, Quality Best. > Size: Custom; 524x288, preserve aspect ratio using letterbox, de nterlace video >>> OK Vad jag har försökt läsa mig till är att filmen då borde spelas upp i 16:9.. men det gör den inte. Jag har tidigare exporterat med samma inställningar och lyckat resultat. Men nu vill det sig inte. Nån som kan hjälpa mig?? Mvh
  7. Hallå! Jag använder mig av Avid 3.0 och den fungerar bra förutom när det kommer till två saker. 1. När jag ska uteexportera till exempel en quicktimemovie och i utexportingsrutan trycker på format så jag kan ändra inställningarna närmare på ljudet. Hänger sig hela programmet och avslutar. 2. Om jag struntar i att ändra ljudinställningarna nogrannare och utexporterar en quicktimemovie eller en quicktimeref så är de första 10 sekunderna knastriga av filmen. Det spelar ingen roll om jag gör en svartruta de första tio sekunderna, utan de är de första tio sekundrarna med ljud som knastrar annars är det grönt. Vi filmar med EX1 Sony HDkamera och vi har transkoderat materialet innan. Prövar vi att utexportera i annat material hdv, avi eller wma funkar ljudet. Vi har quicktime version 7.4.5 installerad. Guld o gröna skogar till all hjälp!
  8. Jag försöker ta mig an Apple Color, exporterade min 1 minut långa timeline i FCP till quicktime-movie och importerade den som ny sekvens i FCP. >send to color Nu i color så dyker klippet upp med en lite thumbnail i color's timeline men jag kan inte se materialet. Någon som vet hur man gör eller ska man gå medival on the settings?
×
×
  • Create New...