Jump to content

Search the Community

Showing results for tags 'cs4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Planering
    • Filmmanus
    • Filmproduktion
    • Driva eget filmbolag
    • Filmjobb
  • Filminspelning
    • Videokameror
    • Regi och skådespel
    • Rekvisita och scenografi
    • Filmfoto
    • Ljudinspelning
    • Specialeffekter
    • Filmteknik
    • Gör det själv
  • Efterarbete
    • Videoredigering
    • Videokonvertering
    • Musik och ljud
    • Animering
    • Digitala effekter
    • Datorteknik
  • Distribution
    • Marknadsföring
    • Filmevenemang
    • Juridik
  • Filmsnack
    • Filmcafé
    • Filmskolor
    • Diskussioner
  • Voodoo Film
    • www.filmprylar.se
    • Nyhetsmeddelanden

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


City


Bio


Job/title


Name


Region


Homepage


Influences


Gear


Interests

Found 12 results

  1. Hej! När jag ska mixa ut mitt premiere-projekt så händer det ingenting i media encoder på en stund. Sedan får projektet ett utropstecken i listan där det står i felloggen att filer saknas. Det står inte vilka som saknas och alla klipp visas i programmets videoskärm, dvs. allt ser normalt ut i premiere. Någon som varit med om detta eller liknande? Vill helst inte börja om från scratch i föregående version. Om det kan vara väsentligt så är videoklippen i mp4-format (mov) Mvh Gangsterkusk
  2. Tja! Har fått lite problem. Jag har en film som är 1280x720. Sen när jag ska exportera så väljer jag samma. Har testat lite olika format. Men antingen så blir bilden dålig kvatité eller så blir de vart uppe till. Vilka inställningar ska jag ha? Redigerar i Premier pro cs4. Tack på förhand! :)
  3. Hej på Er! Har länge filmat med DV, men ville prova HDV nu. Kameran är en Sony Z1. Jag gjorde en provfilmning och skapade sedan ett projekt med rätt inställningar i Premiere. D.v.s. HDV - 1080i25 (50i) Men när jag kör capture så vill den inte. Jag kan styra kameran via Premiere men inte spela in materialet. Source rutan är svart. Datorn: En maxad bärbar HP, Mobile Workstation, Intel Core 2 Duo, 2.8GHz, 3Gb ram. Vad ska jag göra? Tack på förhand! mvh /Oliver
  4. Är klar med redigeringsarbetet för en film som handlar om den svenska truppen som var nere i Taipei 31 Augusti - 16 September 2009 för att vara med i Deaflympics (Dövas OS). Totalt 20 scener att para ihop är det tänkt innan jag exporterar hela filmen till MPEG2 - DVD för att skapa DVD i Encore. Jag undrar bara vilket filformat som är bäst att använda om man vill exportera dessa 20 scener med högsta bästa kvalite så att jag kan ta in dessa filer till ett projekt i Premiere för att para ihop scenerna.
  5. Jag använder PPCS4. När jag capturar med min HV30 får jag bara in det som mpeg2. Går det att få in som mov, eller?
  6. Jag har problem nu med att importera klipp som är i .mpeg format. Det står att de är "unsupported or damaged". Jag kan dock kolla på klippen i VLC utan problem osv. Vad kan man göra att att det ska gå att importera dom? mvh Piffen
  7. Jag har jobbat ett tag (inte ett så långt tag) i PPCS4 nu och upptäckte häromdagen av en slump något som heter Indeterminate media timebase. Den har stått på det här 29-nånting fps, och nu slog jag om den till 25 (efter att ha sökt lite på forumet). Vad innebär det egentligen? Det material jag redan capturat, är det något problem med det eller biffen löst i och med att jag ändrade? HV30 och PPCS4. HDV på 25 fps progressive cine mode. MBP 2 Ghz, 2 GB SDRAM Extern WD My Book Studio Edition 2x1 TB Raid 1 Haha ursäkta omröstningen… får inte bort den.
  8. Läste att Sony Vegas 8.0 kan köras i 64 bit mode. Renderingstider nästan halveras. 17 minuter med XP 32 och 9 med Vista 64 i renderingstid för ett exempel projekt. Har Adobe någon plan med Premiere Pro CS4 eller har inte mognaden kommit än? Hur är det med Avid (Express), har de 64 bitars program för PC?
  9. Tjena! Jag har precis köpt en Samsung HMX20C och är skitnöjd, förutom att jag inte får in mitt filmade material i Premiere. Jag har filmat både i 1080/25p och 1080/50i. Jag använde mig av CS3, men då stod det bara att Premiere inte stödjer det formatet. Nu har jag skaffat CS4 och där kan jag importera filerna men det blir bara ljud eller en korrupt fil som inte går att spela upp. Jag tänker inte använda mig av något annat program än Premiere då jag tycker att det är bäst helt utan tvekan. Jag är ganska ny med HD-tekniken och det skulle vara guld om någon kunde hjälpa mig! Tack! P.S. Jag är ny på Voodoo film och jag tycker att den här hemsidan verkar skitbra! D.S.
  10. Sitter med en nyinköpt upplaga av CS4 och har problem med Premiere Pro. Jag har ingen bild i varken Program-monitorn eller Source-monitorn vid preview/playback. Det är bara blankt. Resizar jag fönstret buggar sig sidorna så jag undrade om det var codecs eller drivrutiner jag saknade men så var inte fallet. Har senaste drivisarna från nvidia och 64-bitars K-lite pack. (detta fixade jag efter att jag upptäckt problemet så dessa har inte heller orsakat problemet) http://i39.tinypic.com/21eb1uf.jpg Klickar jag i Program-monitorns ruta med CTI:n över mitt klipp får jag bild och kan scrubba, men jag kan inte trycka play - oavsett röd, gul eller grön timeline. Har också provat flera format .mov .avi och ae-composits via dynamic link. Kör Intel i7, Geforce gtx 260 på Vista Ultimate 64-bitars OS. Har en deadline till imorgon kväll så det är brådis, men i värsta fall får jag ljudlägga i AE. Tack på förhand.
  11. Hej. Finns det något geni där ute som vet vilket format man ska konvertera till (från VOB) för att kunna jobba med materialet i Premiere CS4? Har försökt med MPEG2, och får bäst resultat med det, men det täcker inte hela rutan då. AVI fungerar inte, då bilden fryser fast, men ljudet fungerar... Tacksam för hjälp. Vänligen /Oliver
  12. Sitter på ett ganska irriterande problem. När jag ska exportera ut min sequence från Premiere CS4, via Adobe Media Encoder, så kraschar ett program kallat "Pproheadless.exe" och gör så att exporteringen aldrig går igång. Via Google har jag noterat att det är fler som har stött på detta problem men jag har inte hittat någon lösning... Så jag tänkte kolla här om det kanske är någon annan som har stött på detta och kanske till och med löst det på något fiffigt vis! Tack på förhand! / Lump
×
×
  • Create New...