Jump to content

Frågor kring CS4


Zootsuit

Recommended Posts

Förändrad rendering från CS3

 

När jag använder QT och H264 i rendering får jag filer som är 5 till tio ggr mindre än motsvarande med CS3 och mycket sämre kvalite...

Ändrade aspect ratios

 

CS4 har annorlunda aspect ratio tror att DV widescreen blir 1.46 i CS4 istället för 1.42 som jag är van vid och det blir annorlunda på flera andra.

Link to comment
Share on other sites

Förändrad rendering från CS3

När jag använder QT och H264 i rendering får jag filer som är 5 till tio ggr mindre än motsvarande med CS3 och mycket sämre kvalite...

Det är samma här. Ibland blir även rutorna helt eller delvis gröna. Sedan flera år renderar jag ut som DV-avi som jag sedan tar in i Quicktime Pro och gör om filerna där. Det blir mycket bättre vilket gjorde det lätt att köpa licensen för Quicktime Pro som väl kostade ett par hundra kronor.

 

Ändrade aspect ratios

CS4 har annorlunda aspect ratio tror att DV widescreen blir 1.46 i CS4 istället för 1.42 som jag är van vid och det blir annorlunda på flera andra.

Dom PAR's som finns i äldre versioner var faktiskt felaktiga vilket nu rättats till i CS4. Du kommer att kunna använda DV-filer som är fångade av tex PPro CS3 utan problem i hela CS4-paketet.

 

DV 4:3 = 1.0940

DV 16:9 = 1.4587

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
Jag har inte haft problem innan att flytta ljudspår hur som helst i dom tidigare programmen. Men nu är dom låsta i cs4. Vad är det för inställning som spökar?

Hur vill du flytta ljudspåren, hur gör du och vilken version av PPro har du? Vad är ljudet, mono, stereo eller 5.1 och vad har du för ljudspår på Timeline, mono, stereo eller 5.1?

Link to comment
Share on other sites

Hur vill du flytta ljudspåren, hur gör du och vilken version av PPro har du? Vad är ljudet, mono, stereo eller 5.1 och vad har du för ljudspår på Timeline, mono, stereo eller 5.1?

 

CS4 och det är stereo. Jag försöker tex flytta från ljudspår 5 till 1 men det går inte.

Link to comment
Share on other sites

Jag försöker tex flytta från ljudspår 5 till 1 men det går inte.

- Mono kan bara ligga på monospår.

- Stereo kan bara ligga på stereospår.

- 5.1 kan bara ligga på 5.1-spår.

 

Mao, ljudspår 5 på din Timeline matchar inte ljudet som du försöker flytta från spår 1 och det är därför det inte går. Nu brukar ju iofs ljudspår 1 vara stereo beroende på vilken Sequence man från början skapat, så kolla att inte spår 1 är låst. :)

 

Har du uppgraderat till CS4.0.1?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...