Jump to content

Premiere Pro med XP


Clown
 Share

Recommended Posts

Hej!

 

Ja, det stämmer Premiere Pro 1.5 kräver Windows XP. Jag har iofs hört att någon har fått igång det på Windows 2000 men om det gick bra eller dåligt vet jag inte. Premiere Pro på Windows XP 64-Bitarsversion har en del problem med också. Det fungerar nog i Premiere Pro 2.0. (?)

 

Läs mer: System requirements

Link to comment
Share on other sites

Tackar :) Men jag har hört att man måste ha just XP Pro. Själv sitter jag med ett XP Home edition... fungerar det lika bra? På länken som du skickade stod det ju iofs att man bara behövde ett Windows XP så det kanske räcker med Home edition.

Link to comment
Share on other sites

[citat=Denniz PoP]En till fråga bara. Stämmer det att programmet endast fungerar på Intel-processorer? Då min AMD inte stödjer SSE så verkar det inte fungera :(

 

Något man kan göra åt detta?[/citat]

Inte förutom att byta CPU. Det är inte så att det bara har stöd för Intel, utan det är stödet för SSE2 (en viss instruktion i CPU:n) som krävs.

Link to comment
Share on other sites

[citat=Ronnie]SSE2 kom väl med NetBurst arkitekturen (P4) eller? Om det var ett krav med SSE2 så borde man inte kunna köra det på en PIII, vilket är minimum kraven.[/citat]

Ah, SSE är det nog då, första versionen alltså! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...