Jump to content

Hjälp! inget ljud i premiere pro, från specifik videofil


cobran
 Share

Recommended Posts

Hej,

 

Kan någon hjälpa mig att förstå vad som händer i Premiere Pro Cs5.5

 

Har fått en mp4 videofil som skall läggas upp på tidslinjen i premiere

om man tittar på filen i quicktime reader eller liknande så är allt helt ok med ljud mm.

så fort jag importerar den till premiere så försvinner ljudet och jag kan inte hitta det igen.

 

Vad gör jag för fel?

 

 

 

Finns en annan lustig sak med denna filen också, spelar man upp den på datormonitorn eller en annan sdi-monitor så är bilden helt normal, men när vi körde upp den på mediatec:s storbildare förra året så började den att hacka och se för jäklig ut, men på monitorn var den helt ok.

 

 

Bifogar länk till filen om nån vill testa :-)

 

https://www.dropbox.com/s/hb0tmtmaqi8qu6h/exc_my14.mp4

 

 

/Håkan

Link to comment
Share on other sites

Det var AAC-ljud i filen. Har du installerat Quicktime med ALLA tilläggs codecs? (Du kan testa att ändra filändelsen till .mov och se om det fungerar).

Hur spelade du upp filen till storbildsskärmen?

 

(P.s. Blev sjukt åksugen - surt att min KTM blev stulen för några år sen... :( )

 

/Max

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...