Jump to content

Dator känner inte av HV30


heat

Recommended Posts

Hejsan!

 

Köpte en Canon HV30 i förra veckan, gick ut och filmade en runda och blev ganska nöjd med resultatet. När jag kom hem och skulle mata in materialet till datorn kände den dock inte av kameran alls. Kopplade den med en nyköpt CV-250F IEEE1394. Har en gammal skitkamera som filmar i DV och när jag kopplar den med samma kabel och till samma dator funkar det som vanligt.

 

Har redan testat att uppdatera drivrutiner, ställa om kameran till DV osv osv.

 

Finns det någonting i min dator som inte tar emot HD-video? Tycker ändå den iallafall borde känna av kameran, men absolut ingenting händer.

 

Lite info om min dator ifall det är av intresse:

 

Windows XP Professional

V.202

Service pack 2

 

AMD Athlon ™ 64 Processor

3000+

1.81 GHz, 1,00 GB RAM

PAE (Phsysical Address Extension)

 

Tack så mycket! :)

Link to comment
Share on other sites

  • 2 weeks later...

Google. HV30 är ökänd.

 

HV30 är problematisk. Capture via redigeringsprogram är mer undantag än regel att det funkar. Testa hdvsplit. Funkar ej detta, växla kamerans inspelningsläge till DV och tillbaka till HDV. Sist andra datorer & operativsystem. Ger den inga livstecken ändå, köp en ny sladd. Först därefter skulle jag gå i tankarna om trasig anslutning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...