Jump to content

Redigeringskort?


Moorgrove
 Share

Recommended Posts

Har en fråga om redigeringskort. Har nyligen köpt ny kraftfull dator som har inbyggd firewire. När jag provat att skicka tillbaka filmen till kameran efter att ha redigerat den i adobe premiere 7.0 så går det ca 3 min sen blir det några svarta frames och sen fungerar det ett tag till och sen kommer det igen. Datorn klarar ju inte riktigt av att skicka strömmen men det verkar ju inte vara långt ifrån. Så finns det något program eller någon inställning som gör att det fixar sig eller är enda utvägen att köpa ett ridigeringskort? Kanske någon felaktig inställning i bios, windows eller premiere som gör så att inte strömmen skickas fillskalig hastighet. Om felet va ett hårdvarufel skulle det väl blivit samma sak när man för över filmen från kameran till datorn och det blir det inte. Har läst i forumet att några inte rekomenderar att folk ska köpa redigeringskort utan att det ska fungera med vanligt firewire. Till sist kan det ju oxå vara något fel på kameran men det borde det inte vara för jag har testat att föra över till kameran hos sånna som har redigeringskort. Kameran är den panasonic ng-gs30 alltså inte någon proffs men ändå, det borde fungera.

 

Tacksam för hälp

Andreas Hedlund

Link to comment
Share on other sites

Jag tror du borde titta på inställningar för hårddiskarna etc så datorn arbetar optimalt.

 

Som mest har jag tankat tillbaka 3 timmar film från dator till dv-bandare.

 

Så körde jag

P3 600 Mhz

768 MB Ram

Win2000 pro

Premiere 6.5

Inga andra program installerade typ Office som strular till det

HD på system 80, video 80+120

 

Det enda jag brukar göra är att jag startar om datorn innan jag har långa exporteringsjobb, och då fungerar det alltid.

Link to comment
Share on other sites

Min dator är följande:

Processor: Amd 64 3200+

Moderkort: Asus k8v delux

Hårdiskar: 2st Maxtor DiamondMax plus9 i RAID0

Grafikkort: Hercules 9800pro

 

Så det ska inte vara något problem med det. Läste i en annan tråd att man skulle ställa in vilken kamera man har, har gjort det men min finns inte med i listan så jag valde modell standard fast panasonic och allt de andra. Något annat tips?

 

Andreas Hedlund

Link to comment
Share on other sites

Det kan du se i Kontrollpanelen --> System --> Device Managar kommer inte ihåg vad det heter på svenska, men det ligger under hårdvaru tabben) --> IDE ATA/ATAPI controllers. Gå in på Primary och Secondary Channel och se vad det står under Advanced settings på Transfer Mode och Current Tranfser Mode.

 

Link to comment
Share on other sites

Kollade detta, i och med att jag har SATA hårddiskar eller heter det så. Så använder jag inte ide- kanalerna till hårddiskarna. Vad kan det mera va för fel? Drivrutinen till firewiren? Vad jag vet har inte moderkortstillverkaren (Asus) släppt någon sådan. Nåt annat som kan hjälpa?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...