Jump to content

Moviemakers

Members
  • Content Count

    16
  • Joined

Community Reputation

10 Good
  1. När jag ska exportera ett projekt i FC står det att filen är låst. Någon som vet hur man ska göra? Jag arbetar i FC 6. Har gjort en enkel dokumentation av en show. Har lagt på några få effekt. När jag nu ska exportera materialet går det inte att genomföra eftersom ett felmeddelande visas där det står att filen är låst. Någon som varit med om detta/vet hur man kan lösa problemet? MVH Bella
  2. Hej Jag har gjort ett projekt i Final Cut på Mac. När jag nu ska exportera det för distribution så vill inte vare sig Studio Pro eller Converter importera den... Antar att jag har fel codec, är det så bättre att börja om med ny codec eller går den att ändra nu? Sedan kan det ju givetvis vara tusen andra saker. Jag försöker svara på de frågor jag får angående inställningar jag gjort för projektet så snart jag kan. Har inte tillgång till det hemma men är tacksam för någon form av feedback. mvh Bella
  3. Hej hopp... har redigerat en musikvideo som ska läggas upp på youtube. Vilket format ska jag konvertera den till för att den ska behålla bästa kvalité och bildformat. Har testat .avi, men då ändras formatet på bilden och konvertar jag till wmv försämras kvalitén avsevärt. Undrar även om det finns något filter eller annan effekt som rekommenderas för att få snyggare och mjukare bild/bildkvalité. Redigerar i Premiere Pro CS 5.5 Stort tack på förhand och God Jul! =)
  4. Fungerade galant! Stort tack!
  5. Hej! Önskar lite snabb hjälp. Jag sitter och redigerar i premiere CS 5.5 Har några klipp som jag filmat med min Nikon D3100 dessa kom ut i .mov format, jag fick för mig att det skulle gå att redigera dessa i premiere, men det verkar inte fungera? endast ljuder kommer in. Vilket gjorde att jag konverterade dessa till .avi vilket gjorde att kvalitén försämrades märkvärt!, tips och råd någon på hur jag ska komma runt detta och behålla kvalité...tipps på konverteringsprogram med mera. Stort tack på förhand.
  6. Har Cs3 att arbeta med. Finns det något alternativ? Vad kan man konvertera filerna till för att det ska fungera? Eller har du något annat förslag?
  7. Hej, har fått ett litet problem vid ha filmat i hd och fått filer i .mov och mts format, men ska redigera i premiere pro. Har försökt konverterat till .avi, men de avi filerna går ej att spela upp i premiere utan blir endast svarta. Finns ju även väldigt många konverteringsalternativ. Så frågan är hur ska jag konvertera dessa filer för att de ska fungera i premiere. Har försökt klura ut hur detta med codec osv ser ut, men vet inte riktigt hur man kollar/ändrar detta. Några tips på hur jag ska kunna konverta dessa filer för att använda de i premiere pro eller finns det något annat sätt?
  8. Hej, undrar lite vad det är för regler som gäller vid en musikfestivalsdokumentation. Tanken är att hela festivalen ska filmas och sedan ges ut på dvd för försäljning. Frågan är då vad gäller för regler vid filming av musikframträdanden. Arrangörerna står bakom filming och utgivning. Men vad krävs mellan arrangör och artister(avtal osv) och vad gäller för stim. Någon som vet. Tack på förhand. (vet om om detta hamnade i rätt forum, hoppas det)
  9. Hej, vi håller på att rendera vår film, stora delar är renderade, men nu på slutet vägrar små delar bli renderade trots att vi har renderat dessa och sparat. Någon som vet vad problmet kan vara. Är lite akut. Tack på förhand.
  10. Nu har vi lagt alla klipp i samma mapp och kopierat in timeline till ett nytt projekt. Media offlinemeddelandet har försvunnit, men vissa delar av filerna har blivit randiga. På dom partierna så finns ingen bild, men ljudet fungerar. Vi har testat att importera de grundfiler som inte kom med, men då stängs programet ner. Om det skulle fungerat så kanske det skulle varit en lösning. Vad tror ni andra?
  11. Rogge, skriv ingenting om du inte vill hjälpa till.
  12. Senaste uppdateringen: Vi har valt "Replace with clip" och "From bin" varpå vi tar "Undo". Sedan är tydligen problemet löst utan att vi har den minsta aning om varför... Om det inte blir fel igen så tackar The moviemakers för hjälpen!!! mvh Bella och Ullis
  13. Det är DV, och enligt utforskaren så är det bara två klipp (subklipp) som är markerade som offline. Problemet uppstod för ett par dagar sedan och vi kan kolla på klippen i visningsrutan till vänster, men inte i den högra där materialet från timeline spelas upp. Vi jobbar med Premiere CS3. hälsningar Ullis och Bella
  14. Ok, vi har testat, men problemet med klippen är att de visas som offline och när vi ska linka dem så kommer det inte upp och är valbar i "Link Media" - rutan, TROTS att originalklippet ligger i utforskaren i projektet... hm Verkar som klippen har tappat kontakten med varandra och att den inte går att återuppta, trots att klippen visas som dom ska i utforskaren. Nu ger vi upp för dagen, men tack så mycket för din hjälp hittills, vi återkommer imorgon igen och hoppas på en fortsatt diskussion. mvh Bella Och Ullis
  15. Du är en ängel som svarar!!!! Vi har gjort subclips och lagt dessa i en egen bin. Grejen är den att vi först lade subclipet i den bin det skulle vara i och efter det lade det på timeline... Vi har nu testat att linka klippet och får då upp orginalklippen att välja mellan. Är det så att vi ska leta upp orginalklippen de hör till? Vi har även testat att lägga ned de exakta klippen som redan ligger på timeline varpå dom funkar ett tag. Det kan ju ha att göra med det du sa, att Premiere ändrar själv... Vi tycker bara att det är lustigt att det inte skedde förrän nu, då vi jobbat med material
×
×
  • Create New...