Jump to content

Premier beter sig konstigt


OlleL
 Share

Recommended Posts

Har redigerat i premier pro i två år snart, främst med kortfilmsredigering. Nu i dagarna har jag dock get mig in på ett lite större projekt där jag tillsammans med en mindre grupp filmat en teaterföreställning.

Hursomhelst så har jag nu tankat in tre rejält långa klipp i datorn. alla över en timma långa och när jag tittar på dem i premier blir bilden alldeles pixlig. Om jag dock tar och tittar på klippen i ett annat program, tex. WMP så ser det helt ok ut.

Nån som vet vad som händer?

Link to comment
Share on other sites

Vet inte om det har med din dators prestanda att göra, en kompis till mig hade samma problem (vi trodde det var p.g.a. att datorn inte klarade programmet fullt ut) Men vi var inte säkra kan säkert vara något annat.

Link to comment
Share on other sites

[citat=OlleL]Har redigerat i premier pro i två år snart, främst med kortfilmsredigering. Nu i dagarna har jag dock get mig in på ett lite större projekt där jag tillsammans med en mindre grupp filmat en teaterföreställning.

Hursomhelst så har jag nu tankat in tre rejält långa klipp i datorn. alla över en timma långa och när jag tittar på dem i premier blir bilden alldeles pixlig. Om jag dock tar och tittar på klippen i ett annat program, tex. WMP så ser det helt ok ut.

Nån som vet vad som händer?[/citat]

Om du ändrar till kvalitetsläge i monitorfönstret i PP då? Klicka på den där triangeln uppe till höger för att få fram menyn.

Link to comment
Share on other sites

[citat=OlleL]...och när jag tittar på dem i premier blir bilden alldeles pix[/citat]

- Vilken version av PPro använder du?

- Är allt material pixligt, dvs från alla kameror?

- Vilken eller vilka kameror är det filmat med, dvs märke och modell?

Link to comment
Share on other sites

Ior- har bästa inställningen

 

Rogge- Använder 7an. Bilden är pixlig på alla klippen och allt är filmat med PD-150or.

 

Tror problemet kan ligga i datorn, använder nämnligen inte den vanliga redigeringsdatorn.

Link to comment
Share on other sites

[citat=OlleL]Ior- har bästa inställningen

 

Rogge- Använder 7an. Bilden är pixlig på alla klippen och allt är filmat med PD-150or.

 

Tror problemet kan ligga i datorn, använder nämnligen inte den vanliga redigeringsdatorn.[/citat]

Skicka ett mail till support@mainconcept.com och beskriv problemet och säg att du vill ha en ny fil - MCDVD_32.DLL. Glöm inte att uppge vilken version av PPro du har.

 

När du får den, byt ut den fil du får av MainConcept mot den fil du redan har. MCDVD_32.DLL finner du i den mapp du har PPro 1.0 installerat. Det löser problemet i 95% av fallen med pixliga bilder i PPro.

Link to comment
Share on other sites

[citat=Rogge]Skicka ett mail till support@mainconcept.com och beskriv problemet och säg att du vill ha en ny fil - MCDVD_32.DLL. Glöm inte att uppge vilken version av PPro du har.

 

När du får den, byt ut den fil du får av MainConcept mot den fil du redan har. MCDVD_32.DLL finner du i den mapp du har PPro 1.0 installerat. Det löser problemet i 95% av fallen med pixliga bilder i PPro.[/citat]

 

Hmmm, jobbigt värre, jobbar nämnligen på en av skolans datorer, har inte behörighet att ändra saker på c: hårddisken och datatekniker är effektiva har jag hört. Nee, får nog byta burk och redigera på...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...