Jump to content

Problem med exportering i Premiere Pro


ellinor
 Share

Recommended Posts

Hej allesammans!

Jag har ett problem som är ganska brådskande (med tanke på att jag har en dvdbrännare hemma i två dagar till!)

 

Jag håller på att exportera en film, då den plötsligt stannar upp/alt. hänger sig på samma ställe varje gång. Det handlar om en fade från en videoruta till svart bildruta. Jag förstår verkligen inte vad det är den stör sig på. Allt är renderat och borde fungera.

Finns det t.ex. något speciellt man ska göra med de svarta bildrutorna för att exporteringen ska fungera?

 

Mkt mkt tacksam för svar!

elli

Link to comment
Share on other sites

7.0

det stoppade precis vid första svartrutan. jag gjorde en fuling för att få filmen exporterad och tog bort mina svartrutor. Men det skulle va fint å veta vad problemet är till nästa gång.

Jag suger visserligen på exporteringsformat å så. Så just nu exporterar jag till samma kvalitét dom DV, blir en avi. Ingen mpeg2, de hette nått intervideo har jag för mej..direkt från Pro ja. Kan de hjälpa kanske?

 

tack

Link to comment
Share on other sites

Jag har också haft ungefär samma problem när jag exporterat med svart inledning (har inte testat att göra det i PPro 1.5 ännu).

 

Vilket program använder du för att bränna till DVD?

 

För att behålla bästa bildkvalitet ska du helst använda okomprimerad avi, speciellt om du ska konvertera till mpeg2 och bränna ut på DVD sen.

 

Det är rätt många som klagar på exportkvaliteten hos Premiere och använder fristående program för att göra komprimeringar.

T ex: http://www.tmpgenc.com, Canopus ProCoder och http://www.sorenson.com/.

Link to comment
Share on other sites

Jag antar och hoppas att den är okomprimerad eftersom jag inte ställt in nån speciell kompressor (vad jag kan minnas!).

Men just de där steget från exportering till DVD har jag aldrig gjort förut, så jag tackar så hemskt mycket för infon. Jag frågade aldrig om den men du fattade visst mitt problem ändå ;)

 

Sökte runt lite på nätet och i olika forum för att lösa problemet men de verkade som ungefär en person till i världen haft samma problem, å den sidan med svaret existerade inte längre. Lycka.

Det låter konstigt, eftersom svartrutan ändå borde vara rätt vanlig.

 

DVD program blir nog encoder om jag får ordning på det hela.

 

hur som helst, tack så mkt! du är en pärla!

Link to comment
Share on other sites

Har använt mycket fade to black & svartrutor när jag jobbat med Premiere Pro 1.5, & där har jag inte haft några problem i vart fall!

Hade ett problem med att den renderade filen för några dagar sen såg rent fan ut med mycket artefakter & glitchar, men efter att ha startat om datorn så flöt det på friskt!

 

Måste säga att jag gillar 1.5 MYCKET bättre än 7:an, hade MYCKET problem med den, men nu när jag bytt till 1.5 så flyter allt på mycket bättre vad jag märkt :-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...