Jump to content

Remaining tape visar fel tid


Joel P

Recommended Posts

Hej.

Har en Sony PD170 sen några år och har funkat perfekt. Men nu visas tiden som är kvar på bandet fel (ex. timecode visar: 0:00:00:00 och remaining tape visar 41min, borde ju vara ca 60min). Vid en filmning slutade bandet spela in efter 41min. Spolade då fram bandet för att se om det gick, det gjorde det men när jag spolade tillbaka det och stannade med jämna mellanrum verkar det som om kameran läser av bandet mer och mer fel ju närmare början man kommer. (Vid samma tid som detta hände verkar alla inställningar gått tillbaka till grunden.)

 

Är Mycket konfunderad!

Finns det någon som varit med om detta eller som vet vad man kan göra?

-Joel

Link to comment
Share on other sites

Tack så mycket! Det funkade och så har man lärt sig en sak till.

Då kanske du kan svara på en annan fråga... Varför har kameran börjat gå tillbaka till grundinställningar (tror det är grundinställningar)? Det hände när jag satte i nytt band men också när jag bytte mellan sladd och batteri. Inställningarna går ju att ställa in varje gång men det är ju irriterande.

 

Mvh Joel

Link to comment
Share on other sites

Det interna batteriet kanske är kass. Det som håller inställningarna. Prova att låta kameran ligga med nätströmmen inkopplad i 24 timmar för att ladda upp det. Om det inte funkar så är det nog lödkolv som gäller och byta, kanske är ett jobb för verkstaden...

 

/KN

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...