Jump to content

Hackig film


Casparus Due
 Share

Recommended Posts

Har redigerat en längre film, innehållandes material från flera olika kameror och personer (filmat vid olika tillfällen).

 

När jag exporterar hela filmen så hackar vissa klipp. Det är hela tiden materialet från två-tre specifika kameror som hackar, medan det övriga materialet ser bra ut. Det material som hackar är i mpg-format, och jag exporterar filmen i mpg-format, med hjälp av insticksprogrammet MPEG Pro till Premiere. Dock ska det påpekas att det inte hackar när jag spelar filmen i VideoLan, medan det hackar i Windows Mediaplayer samt i vanliga DVD-spelare.

 

Jag har testat att exportera filmen i AVI-format och sedan konvertera AVI-filen till mpeg med hjälp av programmet TMPGEnc. När jag gör det så lyckas jag bli av med hackandet i Mediaplayer, men det kvarstår när man spelar filmen i DVD-spelare.

 

Vad kan vara problemet och framförallt, hur kan jag lösa det?

Link to comment
Share on other sites

Det första jag tänker på är att du vänt på field order. Om filmen från början är upper fields och sedan renderas ut till upper fields och sedan kodas från avi till mpeg i lower fields så brukar det hacka och självklart vice versa.

 

Tumregeln är att se till att field ordern är lika genom hela filmen:

Capture: Lower fields

Export: Lower fields

Encoding: Lower fields

 

eller:

Capture: Upper fields

Export: Upper fields

Encoding: Upper fields

 

Jag märker det inte när jag jobbar med DV men om jag tar in VHS så hackar det direkt om field order är fel. Det kan vara natt och dag att vända från tex upper till lower.

 

Sen om det är samma hackande vi tänker på vet jag ju inte men det var det första jag kom att tänka på.

 

EDIT: Jawo's tips är inte dumt alls! :)

 

/Roger

Link to comment
Share on other sites

Vi redigerar och tankar in i Magix Movie edit pro (e-version)

Vi har en del material filmat med en Canon XL1a men filmar en del själva med en Panasonic NV GS 11.

 

Vissa av klippen hackar något -och det händer med material från bägge kamerorna. Vi trodde först att det kunde vara dator-begränsningar ( vi har uppdaterat till 2 gig ram) men det ser bra ut på de flesta klippen.

 

-var börjar man söka...?

 

/Hwagang

Link to comment
Share on other sites

[citat=Rogge][citat=Hwagang]Bump... -ingen som har fler tips: vi jobbar bara med dv, men får ändå problem med hackiga klipp ibland.[/citat]

När hackar det, vid capture, redigering, när ni spelar upp det på DVD?

 

/Roger[/citat]

 

-vid redigering (har bara gjort en DVD för att testa-där verkar det funka bättre)

edit:vid redigering: ska jag sänka kvaliteen för preeview?

/Hwagang

Link to comment
Share on other sites

[citat=Hwagang]-vid redigering (har bara gjort en DVD för att testa-där verkar det funka bättre)

edit:vid redigering: ska jag sänka kvaliteen för preeview?

/Hwagang[/citat]

Om det är Premiere Pro, sätt det till Automatic eller Draft Quality. Det brukar lösa problemen vid redigeringen du beskriver.

 

/Roger

Link to comment
Share on other sites

[citat=Rogge][citat=Hwagang]-vid redigering (har bara gjort en DVD för att testa-där verkar det funka bättre)

edit:vid redigering: ska jag sänka kvaliteen för preeview?

/Hwagang[/citat]

Om det är Premiere Pro, sätt det till Automatic eller Draft Quality. Det brukar lösa problemen vid redigeringen du beskriver.

 

/Roger[/citat]

 

Ja ,vi testar liknade alternativ, men vi har Magix Movie edit pro (e-version).

/Hwagang

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...