Jump to content

Filmer ser "snabbspolade" ut


Daniel_Liebst
 Share

Recommended Posts

Har problem med att jag tycker mina videos nästan ser lite snabbspolade ut efter rendering.

Denna framförallt:

Walkon Vallda paintball park 14/6-15:

 

Inspelad med Canon 700d i 720 50fps

Renderad i 720 30fps

Tycker även mig se lite mycket "ghosting" bilder när saker och ting rör sig snabbt.

 

 

Vallda Paintballpark Practice:

Denna filmen är filmad med exakt samma inställningar men Renderad i 720 50fps, så jag tycker det är lite smidigare mellan varje enskild frame till skillnad från 30 fps exemplet ovan.

 

Vad är galet i rendering eller inspelning om man tycker det ser snabbspolat ut?

Link to comment
Share on other sites

Nae, när jag renderar har jag ju egentligen bara valt presets för 30fps respektive 50fps.

 

Har inte kvar projekten så kan inte testa att göra om, tycker bara att mina filmer ser "hackigare" ut än typ allt annat på Youtube, förutom när jag renderade i 50fps då vill säga, då blev det lite bättre iaf.

Link to comment
Share on other sites

Om du har klippt material som är filmat i 50fps, i en timeline som är 50 fps och sen renderar ut det som 30 fps, så måste programmet slänga bort 20 frames "nånstans".

Olika program gör det olika bra, men det är rimligen det som är dit problem. . .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...