Jump to content

Premiere Pro slutat funka


PabloFernandez

Recommended Posts

Hej jag har kört Premiere Pro utan problem väldigt länge men nu vägrar den starta.

Får följande felmeddelande "adobe premiere pro could not find any capable video play modules"

 

Har googlat hela dagen och hittar ingen lösning som funkar.

 

Körde CC2015 men laddat ner även CC2014 och får samma problem.

Grafikkortet jag har är Quadro 4000

System: Windows 7

 

Tips?

Link to comment
Share on other sites

Vet att du löst det, men funderar på om operativsystemet gjort nån uppdatering av grafikkortets drivrutiner. Kom på att nVidia plockat bort hela CUDA-koden på äldre kort (tror Q4000 räknas dit) - kan ev vara det som gjorde det.

Och då måste man installera äldre drivers...

 

//M

Link to comment
Share on other sites

Ja. det är löst. Blev tvungen att installera om hela Windows för att få det att funka.

Testade att installera olika versioner av Premiere men fick samma fel på alla.

Testade även massa andra lösningar som folk pratade om på nätet utan framgång.

Det var helg och när Adobe supporten försökte få tag i mig igår så hade jag redan installerat om allt.

Max. nej... tror inte det är det då jag installerade om med helt nya drivisar på allt.

Tyvärr lär vi aldrig få veta vad som hände om inte det händer nån annan. Men googlar man problemet så kommer det upp massa sidor där folk pratar om detta.

Kanske värt att kika på. Tack för hjälpen Max. Du är alltid sjuk snabb på att svara och ge tips. Känns tryggt att Adobe har dig.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...