Jump to content

problem med avid express pro


swedishmeatball
 Share

Recommended Posts

tja har skaffat mig avid pro men det vägrar fungera. så fort jag startar programmet kommer ett fel meddelande upp som det står:

 

 

Microsoft Visual C++ Runtime error

 

Runtime error!

Program:C:\Program\avid\avid express pro\avidexpresspro.exe

 

Abnormal program terminator

 

tror själv att det beror på mitt grafikkort som är ett ATI Radeon X600pro kort. men jag måste ha klarhet innan jag går och lägger pengar på ett nytt grafikkort. det roliga är att det funkar på min jättegamla burk som det sitter ett voodoo 2 kort i.

 

någon som vet vad det kan bero på? ska tilläggas att jag har windows media player version 10 så det borde heller inte vara felet

Link to comment
Share on other sites

[citat=Christian van Caine]Vill du vara mer säker så kan du jju testa att installera Voodoo-kortet i den nya burken & se vad som händer?[/citat]

 

jag tvivlar på att voodoo-kortet har nåt med saken att göra eftersom det enbart är en grafik-accelerator för 3dfx\open-gl, vilket jag tvivlar på att avid använder sig av. det är alltså inget grafik-kort. han kan däremot testa det grafikkortet som sitter i burken med voodoo-kortet

Link to comment
Share on other sites

Jag vet mycket väl vad ett Voodoo-chip är, men han sa aldrig om det var ett separat kort eller inte. Mitt förta Vooodoo 2 var integrerat.

 

En sak till jag kom att tänka på, när ominstallerade du hela systemet senast?

Alla Windows operativ undantagslöst degenererar med tiden, XP inget undantag.

Jag HAR iof lyckats få en installation av Win98 att hålla i över 1,5 år, men det var för att jag enbart använde den till musikproduktion & aldrig någonsin installerade nåt som helst nytt på den undantaget en uppgradering av några Waves-pluggar.

.....sen försökte jag installera Premiere 6.5 på den & då vart det kört igen...

Link to comment
Share on other sites

maila avid och fråga.. dom lär veta

 

[citat=Christian van Caine]Jag vet mycket väl vad ett Voodoo-chip är, men han sa aldrig om det var ett separat kort eller inte. Mitt förta Vooodoo 2 var integrerat.[/citat]

 

om det hade varit integrerat så hade han ju inte kunnat installera det i den andra burken?

Link to comment
Share on other sites

[citat=ash][citat=Christian van Caine]Jag vet mycket väl vad ett Voodoo-chip är, men han sa aldrig om det var ett separat kort eller inte. Mitt förta Vooodoo 2 var integrerat.[/citat]

 

om det hade varit integrerat så hade han ju inte kunnat installera det i den andra burken?[/citat]

 

Inte integrerat i moderkortet, det var 2D & 3D i samma kort.

 

Meatball, har åsså haft mycket problem med Xp & program som inte velat funka som dom ska trots att allt bör stämma.

Det j***a operativet verkar leva som det själv vill, & det kan vara mycket lynnigt ibland :-(

Det enda som hjälpt dom gångerna har varit att ominstallera, funkar det inte så gör jag ett försök till men installerar drivrutinerna annorlunda.

Har iof en hel del kort i datorn, så ibland kan det bli strul.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...