Jump to content

Dålig kvalite vid capture i Primiere


the_punker

Recommended Posts

Jag har ett problem.

Skulle börja redigera lite material då jag upptäckte detta problem.

Använder mig av en Panasonic GS80.

Jag redigerar i Primiere Pro 2.0

Drar in via Firewire.

Problemet är att bilden blir av dålig kvalite.

Grynig och visar mycket av linierna..[interlaced eller Deinterlaced..Minns inte vilket som det kallas]

Jag har testat bara "köra" filmen via kameran i primiere..Alltså inte capturat.

Då uppstår inte dessa problem utan jag får en bra och klar bild.

Jag kör med standard inställningar under capturing.

Testade i ren desperation att dra in materialet i Windows Movie Maker.

Där blev bilden bra i liten ruta. Dock blev den dålig i fullscreen.

Fast det beror väl mest på att detta program är det mest tragiska som skapats.

Tacksam för svar

Mvh

//The Trigger

Link to comment
Share on other sites

Hmmm både PPro och Movie Maker "kopierar" data från DV-bandet. Dvs inget extra tillförs. Det låter mera som ett grafikkortsproblem när du spelar upp materialet.

 

Vilket grafikkort har du (plus upplösning) och vilken overlaymode kör du (overlaymode ställs in i playback settings i den lilla "triangelmenyn" längst upp till höger i "Program fönstret")?

 

Säker på att du kör i PAL-mode?

 

/Max

Link to comment
Share on other sites

Hmmm både PPro och Movie Maker "kopierar" data från DV-bandet. Dvs inget extra tillförs. Det låter mera som ett grafikkortsproblem när du spelar upp materialet.

 

Vilket grafikkort har du (plus upplösning) och vilken overlaymode kör du (overlaymode ställs in i playback settings i den lilla "triangelmenyn" längst upp till höger i "Program fönstret")?

 

Säker på att du kör i PAL-mode?

 

/Max

 

Okey..Jag kör med ett dåligt grafikkort..Bara ett Geforce 7300 GS.

Men har testat på en polares dator vilket grafikkortet skall det inte sitta i.

Minns dock inte exakt vilket kort han har.

Men där fick vi samma problem..

Förstod inte riktigt vad du var ute efter angående overlaymode.

Men tog ett screenshot på playback settings iaf.

Ja jag kör i PAL Mode.

//The Punker

playback_settings.jpg

Link to comment
Share on other sites

Det grafikkortet borde funka även om det inte är ett värstingkort. (Jag tänkte på Desktop Display mode och den verkade stå rätt. Du kan iofs testa "Compatible" inställningen).

 

Har du möjlighet att spela upp till en TV alt videomonitor via kameran? Testa i så fall att titta direkt från bandet och sedan på samma klipp från datorn med firewire > kamera > TV.

 

Är det ingen skillnad då så är det grafikkortet. Annars är det något riktigt SKUMT.

 

/Max

Link to comment
Share on other sites

Det grafikkortet borde funka även om det inte är ett värstingkort. (Jag tänkte på Desktop Display mode och den verkade stå rätt. Du kan iofs testa "Compatible" inställningen).

 

Har du möjlighet att spela upp till en TV alt videomonitor via kameran? Testa i så fall att titta direkt från bandet och sedan på samma klipp från datorn med firewire > kamera > TV.

 

Är det ingen skillnad då så är det grafikkortet. Annars är det något riktigt SKUMT.

 

/Max

 

Jag skulle kunna testa koppla den och kika på tvn.

Men tycker det inte borde vara något fel på den eftersom jag testade bara trycka på play i primiere..Alltså bara visa filmen från kameran på datorn utan capturing.

Då blev det bra bild..Har testat Compatible..Men ingen skillnad där heller tyvärr

/The Punker

Link to comment
Share on other sites

Nu hänger jag inte med.... "Utan capturing"...?

Gör du capture eller inte?

Spelar du upp den från disk eller kamera?

 

Premiere anväder två helt olika overlay metoder för Capture (klippet spelas upp FRÅN kameran i capture fönstret) och playback (klippet spelas upp från disken).

 

By the way... har du ngn sån där "multicodec pack" installerad?

 

/Max

Link to comment
Share on other sites

Nu hänger jag inte med.... "Utan capturing"...?

Gör du capture eller inte?

Spelar du upp den från disk eller kamera?

 

Premiere anväder två helt olika overlay metoder för Capture (klippet spelas upp FRÅN kameran i capture fönstret) och playback (klippet spelas upp från disken).

 

By the way... har du ngn sån där "multicodec pack" installerad?

 

/Max

 

Jag går in på capture.

Om jag bara trycker Play..Alltså inte Record så blir bilden som den skall.

Men så fort jag väljer Record så blir bilden grynig och allmänt dålig.

Sedan när jag tittar på det material som är capturat så är det av dålig kvalite.

Jag har installerat VCL..Men inget annat i codec väg.

 

Rogge :

Det är grynigt..Har testat med flera olika klipp så jag vet att det är inte ljuset som förstör kvaliten.

Sedan blir det ränder..Som jag skrev ovan blir bilden Interlaced eller De-Interlaced..Kommer inte riktigt ihåg skillnaden.

Link to comment
Share on other sites

Jag hade börjat med att skapa ett nytt Project och sett till att det är DV - PAL, Widescreen 32kHz.. Importera in det klipp du fångat i det nya Project och se om det fungerar bättre.

 

Jag tror att du skapat ett Project som inte matchar det foto du har, därav problemet. Något som också är konstigt är att det klipp du fångat har ljud som är 16-bit 32kHz och inte 16-bit 48kHz. Det brukar alltid vara 12-bit om det är 32kHz. Frågan är vad det egentligen är...

Link to comment
Share on other sites

Jag hade börjat med att skapa ett nytt Project och sett till att det är DV - PAL, Widescreen 32kHz.. Importera in det klipp du fångat i det nya Project och se om det fungerar bättre.

 

Jag tror att du skapat ett Project som inte matchar det foto du har, därav problemet. Något som också är konstigt är att det klipp du fångat har ljud som är 16-bit 32kHz och inte 16-bit 48kHz. Det brukar alltid vara 12-bit om det är 32kHz. Frågan är vad det egentligen är...

 

Testade det du tyckte..men blev tyvärr ingen förändring..ser bra ut tills jag drar in det i timeline..då ser det förjävligt ut..:(

Såhära ser det ut nu iaf.

same_shit.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...