Jump to content

AE krashar vid preview


Rabies

Recommended Posts

1. Adobe after effects CS3, 1080i HDV

 

2. HP XW8400, dubbla processorer 2,66ghz, 5 gig ram, quadro fx 4600 756mb, firewire på moderkort, Mbox 2

 

 

 

4. AE krashar hela tiden när jag previewar. Error 26:: 311 damaged item. Installerade om grafikkortet utan resultat

Link to comment
Share on other sites

1. Nope, vad är det för fil?

2. Många projekt krashar under rendering och så men bara det här som har krashat under preview.

3. Vet inte vilken fil det är, verkar som det är olika varje gång.

 

Läste nåt om att man skulle testa att ta bort OpenGL pluginet och testa ifall det kan vara den men har itne hunnit testa det än.

Link to comment
Share on other sites

Prefs-fil = After Effects Preferences fil. Kan ibland bli korrupt och tas enklast bort medelst start av AE med Ctrl+Shift nedtryckta (eller om det då var Ctrl+Alt+Shift).

 

Kör du möjligen med 3Gb ram hacken/switchen (om du inte vet vad det är så gör du inte det :) )? Testa att stänga av den om den är på.

 

Är Open GL på eller av?

 

Har du video preview påslaget för AJA-kortet?

 

Multiprocessing av eller på?

 

Har för mig att ni har haft massor av strul med den burken - har du kör ram-minnes test i den? HP har ju egen diagnosskiva också för att kolla om det är hårdvarufel.

 

/Max

Link to comment
Share on other sites

Kör inte 3gb switchen

 

Jag tror openGL är på

 

Vart hittar jag den inställningen?

 

Multiprocessing är av, testade att ha på den nån gång och då hängde sej allt gång på gång.

 

Får köra lite tester på måndag och se om det är nåt som går att hitta i hårdvaran, det har varit ovanligt struligt men så är det en HP med och som jag har nämnt nån gång tidigare så litar jag itne på några andra märken än Dell, och se så rätt jag fick, bara strul :)

Link to comment
Share on other sites

Låter riktigt skumt - den burken verkar inte riktigt frisk. Trist med strul. Men det lär ju vara garanti kvar eller...? En (trist men ibland bra) metod är att plocka ut olika ram-minnen och testa dom ett och ett (eller två och två - dom ska monteras parvis i 8400 tror jag). :(

 

Video Preview inställningen finns i Edit > Preferences.

 

Testa utan Open GL också.

 

/Max

Link to comment
Share on other sites

Och nu testade jag att slå av OpenGL men då går allt i 9fps under uppspelning och det ändras inte när jag ändrar tillbaks:(

 

EDIT: det verkar vara nåt strul med Aja kortet, avinstallerade det och då funkar det som det ska. Har mailat dom nu:)

 

EDIT 2: Dock fortsätter problemet med previewen att det krashar:( Har kört diagnostics och den hittade inga hårvarufel i alla fall.

Link to comment
Share on other sites

Här finns prefs-filen. Tag bort den ur mappen (med AE avstängt) och starta AE så återskapas den igen.

 

C:\Documents and Settings\"USERNAME"\Application Data\Adobe\After Effects\8.0

 

Adobe After Effects 8.0 Prefs.txt

 

Edit: Hur var det - kraschade det HELA tiden eller bara ibland?

 

/Max

Link to comment
Share on other sites

Skriv en så EXTREMT sammanfattad beskrivning du kan på engelska (eftersom jag är lat och då slipper översätta...;) ) och PM:a den till mig.

 

- Dator, processor, ramminne, diskar, grafikkort och driver till grafik,

- Vilket AJA-kort och vilken driver.

- Vilka versioner av programmen INKL Windows XP.

- Vilka filer du kör, projektinställningar, multiprocessing av/på, och EXAKT (om det går) hur du får det att krascha.

 

Jag skickar den till supporten.

 

/Max

Link to comment
Share on other sites

Jag vet inte vad som har hänt men den har inte krashat lika mycket dom senaste dagarna, de va som att den inte tömde ramminnet förut men nu verkar det gå bättre. Aja jag knåpar nog ihop en liten summering ändå, alltid bra att veta vad som är felet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...