Jump to content

wictor

Members
  • Posts

    18
  • Joined

wictor's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

  1. Jag är erbjuden ett byte av en bekant, som har en Canon XL-1 som han vill byta rakt av mot min PD150. Jag tror att det är en 150 iaf.. Hur ser man skillnad mellan den och 170:an? Iaf, jag var ändå på väg att sälja min PD150/170 för att köpa upp mig till V1:an, när han kom med förslaget och eftersom jag inte kan hitta något maknadsvärde någonstans på någon av kamerorna är min fråga; gör jag ett bra eventuellt byte? Vad är dom värda (rent ekonomiskt)? Båda kamerorna är i nära perfekt skick..
  2. Tack för hjälpen alla! Jag köpte ett Soundblaster-kort så nu fungerar det. Jag kan dock inte använda några effekter (fades, pic-in-pic osv) för då stängs programmet ner, efter följande varningsmeddelande: "A Buffer overrun has been detected wich has corrupted the program's internal state..." Någon som har en idé om vad som kan vara fel? / wictor.
  3. Ok det ska jag göra. Tror du det funkar med ett externt ljudkort, eller måste jag köpa ett internt? För det är nog inte att rekommendera att jag ska börja fingra med sånt pill, inne i burken, då kan jag säga godnatt till datorm för all evighet..
  4. Det stod någonstans på Avids forum att det var kompatibelt med både 32b & 64b. Hittar det inte nu dock.. Max: Antar att man kollar ljudkortet såhär (bild*) och i såfall har jag Realtek (eller?) ber åter igen om ursäkt för min okunskap.
  5. Okej, noterat! Tack. Ingen idé om Ljudkorts-problemet, någon? Har kollat runt på olika forum, men det enda jag hittar är folk som haft webkamera inkopplad som Avid misstagit för ett ljudkort. Efter de kopplat ur den har det funkat igen. Men kruxet är att jag inte har ngn webkamera inkopplad... Har även kollat upp och bekräftat att Avid är kompatibelt med Vista. Så det är inte där skon klämmer heller.
  6. Jag har ändrat energischemat till hög prestanda men rutan kommer upp ändå. "If not, go to your Windows audio settings and make sure the system is set up to use the Soundblaster card instead of the Realtek card." Hur gör jag detta?? Ni får ursäkta men jag är värdelös på sånt här. / wictor
  7. Hejsan. Jag kör Avid xpress Pro HD 5.8, på Windows Vista Home Edition. Har när jag öppnar programmet kommer en varningsruta upp som säger att energischemat inte är optimerat (det är optimerat) vilket kan göra att programmet inte kan köras fullt ut. Hur löser jag detta? Vidare kommer en varningsruta upp som säger att Avid inte kan hitta något ljudkort. Detta är det allvarliga problemet, som jag verkligen behöver hjälp med, då det inte går att "capture:a" något ljud tillsammans med bilden, inte heller använda redan befintligt ljud i tidigare projekt. Väldigt tacksam för svar! /wictor.
  8. Hoppsan.. Ja, då vet jag det iallafall. Skål!
  9. Inte för att vara sån, men på min pd 150 så stängs dock sökaren av när man använder LCDn...
  10. Hej. Jag skall precis starta ett projekt där jag ska göra en promotion-film till en lokal restaurang, där jag bor. Men märker för en vecka sedan att jag inte kan hitta DC-kabeln (strömförsörjning) till min PD-150, så jag gör som mamma alltid sagt; tänk efter, var hade du den sist... Jag insåg att jag glömt den på Svaneholms Slott där jag filmat ett bröllop för någon månad sen. Personalen där har efter kort research kommit fram till att det är en sladd till en TV (?) och således slängt den. Min fråga är nu var man kan få tag på en ny av detta slag, jag har kollat alla stora elektronik-kedjor som varken har några på lager eller är sugna på att beställa hem en till stackars mig. Jag har även kollat på annonssidor såsom blocket.se för att hitta en begagnad men utan resultat. Snälla hjälp mig fortast möjligt. PS. Jag hittade inget lämpligt forum att slänga upp min fråga på så det blev här, även om det kanske är helt fel DS.
  11. Jag ber för övrigt om ursäkt för att mitt inlägg hamnade i fel kategori. Det ska inte upprepas!
  12. Tjena. Är precis färdig med ett projekt (redigerat i Avid Xpress Pro HD) och tänkte nu "squeeza" detta i Sorensson squeeze. Jag har gjort detta flera gånger i en tidigare version av programmet, men nu ska jag vara ärlig och säga att jag inte fattar ett dyft. Jag har exporterat projektet till en Quicktime referensfil, men sen? Vad gör jag och Hur? Mycket tacksam för hjälp! / wictor
  13. Jag gjorde den problembesatta mappen privat, i egenskapsfönstret. Det var det närmsta jag kunde komma. Jag kom iallafall tillbaka till mitt projekt, men nu kommer ytterligare felmeddelande (se bifogad fil) kanske kan du hjälpa mig igen? Jag kan alltså börja redigera det ursprungliga projektet, men ändringar jag gör sparas inte när jag startar om programmet!
  14. Nu så.. äntligen fungerar det. Tack för all hjälp Max!
  15. Mappen med de skumma filerna finns inte när man kör datorn i felsäkert läge. Det finns in fact inga filer över huvud taget i felsäkert läge, förutom de filer som finns på datorn från början!
×
×
  • Create New...