Jump to content

Problem med videoklipp på DVD


video_sync

Recommended Posts

Har sedan en längre tid suttit och arbetat med en presentations video i programmet Vegas Video 5.0.

Presentationen är på ca 12 sekunder.

Idag skulle jag spara ner filen, och valde då givetvis AVI Uncompressed med följande inställningar: Lower Field First, 25.0 frame/sek, 720x576 i upplösning (PAL Standard), Pixel Aspect Ratio 1,096 och ljudet som 48 000 khz 16bitars Stereo. Skulle sedan bränna ut filen tillsammans med en annan AVI fil på en DVD Skiva. Valde då att skapa en DVD meny skiva i det tillhörande programmet DVD Architect 3.0. Ställde in de rätta inställningar där inne för PAL videofiler och satte igång. När allt var klart och jag skulle kolla på DVD:n på datorn så la jag märke till att min presentations video innehöll ett jävla skumt fel.

Hela bilden hoppade, alltså den flöt sig inte fram! precis som om när man valt Upper Field First i en kodning och sedan tittar på en TV med Lower Field First scan. Kontrollerade givetvis detta bland massa andra smål fel? bilden blir likadan både på dator skärmen och TV:n ? detta händer alltså när jag kodar om filen till en DVD (som då gör filen till MPEG-2) , den andra videofilen på skivan fungerade fint! och innehöll EXAKT samma inställningar som min presentations videofil!

VAD ÄR FELET ? Blir galen :S ! detta är ju en viktig fil för mig!

Link to comment
Share on other sites

Har sedan en längre tid suttit och arbetat med en presentations video i programmet Vegas Video 5.0.

Presentationen är på ca 12 sekunder.

Idag skulle jag spara ner filen, och valde då givetvis AVI Uncompressed med följande inställningar: Lower Field First, 25.0 frame/sek, 720x576 i upplösning (PAL Standard), Pixel Aspect Ratio 1,096 och ljudet som 48 000 khz 16bitars Stereo. Skulle sedan bränna ut filen tillsammans med en annan AVI fil på en DVD Skiva. Valde då att skapa en DVD meny skiva i det tillhörande programmet DVD Architect 3.0. Ställde in de rätta inställningar där inne för PAL videofiler och satte igång. När allt var klart och jag skulle kolla på DVD:n på datorn så la jag märke till att min presentations video innehöll ett jävla skumt fel.

Hela bilden hoppade, alltså den flöt sig inte fram! precis som om när man valt Upper Field First i en kodning och sedan tittar på en TV med Lower Field First scan. Kontrollerade givetvis detta bland massa andra smål fel? bilden blir likadan både på dator skärmen och TV:n ? detta händer alltså när jag kodar om filen till en DVD (som då gör filen till MPEG-2) , den andra videofilen på skivan fungerade fint! och innehöll EXAKT samma inställningar som min presentations videofil!

VAD ÄR FELET ? Blir galen :S ! detta är ju en viktig fil för mig!

 

Kan notera att jag tidigare jobbat med AVI Okomprimerade filer! och detta har då aldrig uppstått, filerna har förr då varit längre (upp emot 2 till 3 minuter).

Verkar som om det är något med effekterna eller den snabba visningen av bilder som flashas in? Gorde precis en DVD menys bakgrund med en massa effekter. Funkade fint att dra in AVI filen och låta DVD Architect göra den till en DVD. Helt skumt detta :S

Link to comment
Share on other sites

Hej!

Jag använder visserligen inte Vegas Video men försök ändå att använda formatet 720x576 Pixel Aspect Ratio 1.067 istället för 1.096.

Dessutom vad menar du med okomprimerat? Använder du inte DV utan råformat med en data hastighet av ca 30 MByte/s?

Link to comment
Share on other sites

Jag hade jobbat med DV filer i själva projektet!

Men för att inte förlora ytterligare kvalité vid renderingen, så valde jag att spara ner i AVI Uncompressed. När jag sparade detta projektet i PAL DV AVI, så funkade det fint på DVD skiva, dock inte som jag innan beskrev i AVI Okomprimerat.

Så något skumt är det med det hela?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...