Jump to content

HJÄLP! Problem med ljudfiler!


kalle112

Recommended Posts

Har några .wav filer med en dialog som jag försöker spela upp i premiere pro 1,5. Problemet är att dom sista 2-4 sekunderna i varje ljudfil försvinner när jag försöker spela upp dom i premiere. Men när jag spelar upp dom i windows media player så funkar det perfekt.

 

Hur kan ljudet bara försvinna så där?

 

EDIT, måste bara tillägga att jag precis provat samma ljudfiler i after effects och där funkar det också. Det är bara i premiere som det inte fungerar. Men det konstiga är att jag kan spela upp andra wav-filer i premiere utan problem. Det är bara dom här "nya" filerna som inte funkar i premiere...

Link to comment
Share on other sites

Det är endast ljudspår, ej någon bild till...

 

Men nu har jag fixat problemet. Jag importerade wav-filerna i audacity och exporterade dem igen som wav och då fungerade det...

 

Men det skulle fortfarande vara väldigt bra att veta varför det blev som det blev...om någon vet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...