Jump to content

premiere pro levels go mad! hjälp!


Krapola-ux
 Share

Recommended Posts

Ju! hej folk!! allt väl?

 

Ju har ett projekt på gång, och vill exportera till DVD.

j jobbar med premiere pro 1.5v.

 

Problemmet:

 

Ju när jag sperlar upp sekvencen händer det att vissa klipp låter mer än andra. Fattar inte varför?? och det är inte så att det är samma klipp varje gång j spelar upp filmen; utan det händer ibland på slutet eller i början..... Har redan redigerat ljudet och det ser ut fint enligt timelinet. Ljudet går upp och ner liksom...inte hela tiden men det gör under filmen någon...

 

 

 

Är det nån här som oxå upplevt samma sak?

 

TAck!

 

F/

Link to comment
Share on other sites

Efterssom det inte händer på samma ställe är det svårare. Det jag trodde först var att du använt Audio Mixer och haft den i något av lägena Latch, Touch eller Write som genererar keyframes för volymen och kan få den att gå upp och ner.

 

Du kan ju se till att din Timeline är satt till att visa Track Keyframes eller Clip Keyframes samt Track Volume eller Clip Volume så kan du se alla keyframes du ev satt ut och radera dom som sitter fel.

Link to comment
Share on other sites

well let see!!

 

 

Schysst att du frågar..lite stressigt just nu eftersom filmen. ska skickas till Perth, Aussi nästa v. dealinet är den 30:e , liksom

 

Har snackat med min kollega,,,som inte är filmare. Han gör grafik och ljud ...vi snackade om j kanske har skapat en dropin and out effekt...hänger du med...? två ljud vågor som krockar...och det blir kanske sound dropout , vad säger du?

 

men j är tveksam!

 

J har spelat in hela materialet med två kameror, båda med riktmikro. Vad j har gjort sen i premiere p. är att j lägger "left filter" på alla klipp så att j får ljud på båda kanaler.(höger och vänster)..tror du att det blir en osynlig konflikt där eller?

 

Materialet är på Mdv alltså DV-avi och ljudet blir där blir wav väl eller?.

 

just nu lyssnar på en annan sekvence som j tidigare har gjort på samma material,, det är inget ljud dropout liksom....grr fan det kan va....?

 

F/

Link to comment
Share on other sites

Nu har j gått genom hela filmen!

 

Den första runda fick sounddrop-out igen, men andra gången ingen.....

 

DEt får mig å tänka på att,,,skulle det kunna va nåt med minne å göra eller?..mm,mm det är verkligen mystiskt det här.... det sert ut som att premiere.p buggar liksom eller?

 

 

F/

Link to comment
Share on other sites

[citat=Krapola-ux]två ljud vågor som krockar...och det blir kanske sound dropout , vad säger du?[/citat]

Om det var så skulle det hända varje gång och inte bara ibland.

 

[citat=Krapola-ux]tror du att det blir en osynlig konflikt där eller?[/citat]

Likadant där, då skulle det hända varje gång.

 

[citat=Krapola-ux]just nu lyssnar på en annan sekvence som j tidigare har gjort på samma material,, det är inget ljud dropout liksom....grr fan det kan va....?[/citat]

Är den Sequencen gjord i samma PPro-Project eller i ett eget?

 

Jag hade gjort två saker:

Skapat ett nytt Project och importerat in det Project som du har problem med in i det nya och spela upp/exportera och se om det hjälper. Att importera "felaktiga" Projects in i nya gör susen många gånger, inte alltid, men är väl värt att prova.

 

Nummer två är inte lika troligt att det hjälper men hjälper vid liknande problem vilket gör det värt att prova - Defragmentera dina hårddiskar.

Link to comment
Share on other sites

Är den Sequencen gjord i samma PPro-Project eller i ett eget?

 

Det är det!

 

Jag hade gjort två saker:

Skapat ett nytt Project och importerat in det Project som du har problem med in i det nya och spela upp/exportera och se om det hjälper. Att importera "felaktiga" Projects in i nya gör susen många gånger, inte alltid, men är väl värt att prova.

 

Det kan hända. Det kan va att j har en glichad sequence!!

Förresten hur var det igen om man vill exportera sequence först for att sen kunna importera den i ett nytt projekt??

 

Nummer två är inte lika troligt att det hjälper men hjälper vid liknande problem vilket gör det värt att prova - Defragmentera dina hårddiskar.[/citat]

 

Right on!! det var länge sen j gjorde den på mind data-studion. Det brukar göra med min mobil annars..mm,mm

 

 

F/

Link to comment
Share on other sites

[citat=Krapola-ux]Är den Sequencen gjord i samma PPro-Project eller i ett eget?

 

Det är det![/citat]

Va? Är den gjord i samma Project eller i ett eget?

 

 

[citat=Krapola-ux]Förresten hur var det igen om man vill exportera sequence först for att sen kunna importera den i ett nytt projekt??[/citat]

File > Import

Link to comment
Share on other sites

[citat=Rogge][citat=Krapola-ux]Är den Sequencen gjord i samma PPro-Project eller i ett eget?

 

Det är det![/citat]

"Va? Är den gjord i samma Project eller i ett eget?"

 

 

 

[citat=Krapola-ux]Förresten hur var det igen om man vill exportera sequence först for att sen kunna importera den i ett nytt projekt??[/citat]

File > Import[/citat]

 

Ju den var gjord i samma project!

 

'Jag menar om du vill exportera den sequencen i fråga för att sen öppna ett nytt projekt och importera den isf importerar man hela projektet där sequencen ligger eller??

 

F/

Link to comment
Share on other sites

[citat=Krapola-ux]'Jag menar om du vill exportera den sequencen i fråga för att sen öppna ett nytt projekt och importera den isf importerar man hela projektet där sequencen ligger eller??[/citat]

Precis som jag skrev tidigare: File > Import

 

Du behöver inte exportera din Sequence, du importerar hela projectet in i ett nytt via File > Import. När du importerat det finns allt det du har i det gamla projectet i det nya.

Link to comment
Share on other sites

tjena Rogge!

 

HAr genomfört de olika åtgärderna men har nästa samma problem...

Filmen låter bra när jag spelar upp på premiere pro ,,,problemet uppstår när jag exporterar den...har försökt på två sätt:

 

export DVD

 

och 2dvd-mpg

 

Det blir att j får ljud-dal (dropout sound) liksom. Ljudet går ner och sen upp igen...funny!!..:(

 

Nu försöker jag exportera filmen, via quicktime-animation code...får se

Link to comment
Share on other sites

[citat=Luzer]Jag tycker det låter som att nån kompressor ligger aktiv under själva omkodningen. Om du kan gå in och titta i din codecs inställningar så kika där och kryssa ur alla default filter och effekter.[/citat]

 

Hej Rogge , hej Luzer, J har lyckats iaf exportera projektet, " just in time".

 

Ju j ominstallerade programmet och kollade efter några kompressor vid omkodningen..mm,mm

 

Så gick det till:

 

Jag försökte först exportera filmen som "movie" och koda som DV-pal...det gick inte å göra det...typ. Programmet slutade packa helt plöstligt,,

 

undrar varför?

 

DEt kan va att filen skulle bli för stor?...filmen är på 1,5 G, alltså 28:04 min lång.

Det gick iaf exportera hela wave filen.. men utan ljud kunde inte göra så mkt.

 

Nåväl:

 

Vad j gjorde vad att exportera hela filmen som som dvd2mpeg...Och det gick bra... fast det dök upp igen samma problem med ljud...

då tittade jag sen på de olika möligheter på ljudomkodning och ljudformat:

 

Det visade sig att om jag valde MPEG som audioformat och mainconcetp MPEG som audiocodec skulle jag få det här dropin an' out igen.

Men om Jag skulle välja PCM som audioformat och PCM audio som kodec så skulle d gå fint....

 

Vet ni varför?

 

Ha en bra dag!

 

F/

Link to comment
Share on other sites

[citat=Krapola-ux]Vet ni varför?[/citat]

Ingen aning! Det enda jag kan tänka mig är att det blir något fel i komprimeringen i MainConcepts MPEG kompressor. Val av format vid export skall iaf inte påverka ljudet. Vad jag menar är att det finns inget alternativ i PPro att rendera ut ljud utan den/dom effekter som ligger på din Timeline. Det ljud, inklusive effekter, som ligger på Timelinen är det ljud som kommer ut oavsett format. Det finns sas ingen switch där man kan ta bort ljud- eller videoeffekter vid export. :)

 

Att det inte gick att rendera ut som DV-avi kan bero på att det finns/fanns för lite plats kvar på hårddisken.

 

Kul att det löste sig för dig till slut! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...