Jump to content

Fel på renderingen


Timpa
 Share

Recommended Posts

Jag har flera sekvenser som ska renderas ut till avi, jag har placerat dom efter varandra och totalt är det 30 minuter av film.

Efter bara 8 minuter in i filmen dör renderingen plötsligt.

Det råkar också vara så att den första sekvensen är ungefär 8 minuter lång.

Premiere vägrar fortsätta rendera nästa sekvens och storleken på den renderade filen blir som max 1.69 GB.

 

Förslag på vad som kan vara fel?

Link to comment
Share on other sites

vet inte om det har med saken o göra i det här fallet. men jag har stött på ett problem då jag drar över saker till externa hdn, filerna får ej vara över två gb. pga den är fat formaterad. har hört nått om att fat inte klarar av saker som är över två gb!?

 

//johan

Link to comment
Share on other sites

[citat=Timpa]Jag har flera sekvenser som ska renderas ut till avi, jag har placerat dom efter varandra och totalt är det 30 minuter av film.

Efter bara 8 minuter in i filmen dör renderingen plötsligt.

Det råkar också vara så att den första sekvensen är ungefär 8 minuter lång.

Premiere vägrar fortsätta rendera nästa sekvens och storleken på den renderade filen blir som max 1.69 GB.

 

Förslag på vad som kan vara fel?[/citat]

Du kanske har valt att rendera ut "Work Area Bar" och inte "Entire Sequence" och det är därför den stannar på samma ställe hela tiden, dvs där Work Area Bar slutar. Prova i sådant fall att antingen ändra Work Area Bar så att den täcker alla klipp du vill rendera ut eller välj Entire Sequence.

 

/Roger

Link to comment
Share on other sites

Mitt problem uppstår när jag ska exportera ut flera sekvenser till AVI. Sekvenserna har jag direkt efter varandra så allt blir 1 fil.

Exporteringen dör efter ca 20% av processen.

 

Det verkar vara en bugg i premiere, en hel del som har upplevt den på adobes forum. Att renderingen crashar utan anledning, lösning är att man tilldelar premiere enbart en (1) cpu i aktivitetshanteraren. Man tillåter alltså inte premiere använda sig utav hyperthreading vid rendering.

Jag lyckades exportera efter åtgärden.

Link to comment
Share on other sites

[citat=Timpa]Mitt problem uppstår när jag ska exportera ut flera sekvenser till AVI. Sekvenserna har jag direkt efter varandra så allt blir 1 fil.

Exporteringen dör efter ca 20% av processen.

 

Det verkar vara en bugg i premiere, en hel del som har upplevt den på adobes forum. Att renderingen crashar utan anledning, lösning är att man tilldelar premiere enbart en (1) cpu i aktivitetshanteraren. Man tillåter alltså inte premiere använda sig utav hyperthreading vid rendering.

Jag lyckades exportera efter åtgärden.[/citat]

Men då är det inte avi utan mpeg du renderar ut till, eller?

 

Dom problemen med att Premiere Pro lägger av vid rendering är när man har SP2 installerat samt renderar ut till mpeg. Vanlig rendering ut till avi fungerar felfritt.

 

Det finns en uppdatering att hämta hos MainConcept som rättar till det problemet samt en fix hos Microsoft. ( http://www.mainconcept.com/adobemedia/downloads.html )

 

/Roger

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...