Jump to content

Hack i kodningen


Ubbe

Recommended Posts

Hej!

Jag kodar en dv 16:9-film för dvd. Har provat att koda både i Encore och i TMPGENc Xpress. Det konstiga är att båda ger ett hack på samma ställe i den färdigkodade filmen (en uttoning av en förtext som liksom tonar ut och sen blinkar till innan den helt försvinner), trots att dv-materialet ser bra ut precis där. Stället är precis i början av filmen, cirka 4-5 sek från startpunkten.

Nån som vet om det går att åtgärda?

Hacket syns bara när jag kör dvd:n på tv:n, inte vid spelning i datorn (vlc eller preview i TMPG)

 

Tack

Link to comment
Share on other sites

Århundradets svar! Vad jag har kämpat för att hitta orsaken! Du är en ängel, Pehrbau! Vid närmare titt med lupp i Premiere hittade jag en enda frame där titeln kom tillbaka! Nu fram med skalpell...

Kan man klippa bort ett par frames direkt i Encore 2.0 utan att det blir problem vid byggandet etc?

Link to comment
Share on other sites

Kan man klippa bort ett par frames direkt i Encore 2.0 utan att det blir problem vid byggandet etc?

På avi-filer kan du ta bort enstaka bildrutor i början och i slutet men inte mitt i. I MPEG2 kan du inte ta bort enstaka bildrutor, bara bildrutor i början och i slutet och då alla bildrutor inom dom GOP:ar som finns i filens början respektive slut, dvs ca 12 bildrutor åt gången beroende på i vilket program filen är kodad.

 

Att rendera ut det från PPro är den bästa lösningen. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...