Jump to content

"lost connection to device"


simergy

Recommended Posts

Tjo

 

Jag har i vanlig ordning vart ute och spelat in lite video på min videokamera, ska sedan sätta mig vid min dator och lägga in materialet till datorn. När jag ska "capture" materialet från kameran så POFF, kommer det upp ett meddelande, där det står: "lost connection to device". Bör tilläggas är även att det går att spela upp filmen i "capture fönstret" men såfort jag ska lägga in fånga video så kommer allså detta meddelande upp.

 

Ja just det, när jag spelar upp från videokameran i "capture fönstret" så går allt i slowmotion också. Jag testade precis nyss också att fånga samma material från samma kamera i 'Windows movie maker', och där fungerade allting kanon.

 

Jag sammanfattar:

 

Kamera: Panasonic NV-GS17

Videoredigeringprogram: Adobe Premiere PRO

Symtom: Kameran slår ifrån vid capturemode och får meddelandet; "lost connection to device"

Att tänka på: Det går fint att spela upp och fånga video i Windows Movie Maker.

Link to comment
Share on other sites

Har det fungerat tidigare?

Vilken version av PPro?

Matchar projektinställningen kamerans format (dvs PAL, DV 48khz)?

Testat att göra capture till andra diskar?

Har du nyligen installerat något (ex k-lite eller annan "multicodec pack" (UNDVIK detta!!!))?

 

/Max

Link to comment
Share on other sites

Det har fungerat helt i sin ordning tidigare, detta problem uppstog helt utan förvarning. Har varken instalerat några konstiga codec's eller dyl.

 

Jag kör PAL, DV 48khz på inställningarna, vilket jag gjort hela tiden. Har även testat att ändra inställningarna där, även det utan framgång. Det är Adobe Premiere PRO 7.0 som jag använder mig av.

 

Jag läste i ett annat forum om en kille som hade liknande problem, han testade att byta firewirekort i datorn, och fick det då att fungera. Så det kanske är det som är boven i dramat?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...