Resultat 1 till 4 av 4

Ämne: Störningar i bild på buye-ray och mpeg-2

  1. #1
    Besatt medlem
    Reg.datum
    okt 2006
    Ort
    Limhamn Malmö
    Inlägg
    135
    Karma
    14

    Ledsen Störningar i bild på buye-ray och mpeg-2

    Hej Alla hjälpsamma


    Förutsättningar
    Premiere pro 5.52
    Encore
    Kamera Canon XF300
    Filmat 1080 50i

    Alt. 1
    Mpeg-2 fil på USB direkt från Premiere

    Alt 2.
    Skickad från Premiere via dynamic link till Encore
    bränd till blue-ray 15 mbps VBR pass 1 (tror jag)


    Filmen ser mycket bra ut på dataskärmen.
    På Samsung plasma TV och projektor DLP(ännu mer förstärkt störning på projektor) får komplexa partier som ex. trädkronor och grusiga markytor pulserande vita prickar typ gnistrande.

    Det är ingen skillnad oavsett om jag ser via alt 1 eller 2 som ovan beskrivits.


    Lägger jag filmen på DVD blir hela bilden naturligtvis sämre men utan störningar enligt ovan.



    Vore tacksam för hjälp vad som kan göras/förbättras.

    Bästa hälsningar
    Tomas

  2. #2
    Besatt medlem Rogges avatar
    Reg.datum
    jan 2005
    Ort
    Stockholm
    Inlägg
    2 549
    Karma
    17

    Standard

    Citat Ursprungligen postat av Tomas film Visa inlägg
    Alt 2.
    Skickad från Premiere via dynamic link till Encore
    bränd till blue-ray 15 mbps VBR pass 1 (tror jag)
    Här kommer Alt 3:
    - Rendera ut direkt från Premiere Pro till H.264 Blu-Ray istället för att använda Dynamic Link.
    - Använd H.264 Blu-Ray istället för MPEG2 Blu-Ray.
    - Höj bit-raten till 30 Mbps.

    Kameran filmar ju i antingen 35 Mbps eller 50 Mbps, så 15 Mbps/MPEG2 för Blu Ray är inte optimalt.

    Gör ett test först och rendera bara ut den/dom delar som strular så spar du tid på felsökande. Berätta hur det gick!
    /Roger

  3. #3
    Besatt medlem
    Reg.datum
    okt 2006
    Ort
    Limhamn Malmö
    Inlägg
    135
    Karma
    14

    Standard

    Hej! Igen Rogge

    Nu har jag testat Dina rekomendationer

    Jag har exporterat från PP till fil i både H.264 och Mpeg-2.
    Jag satte bitrate till min 25, target 30 och max 30mbps

    Här efter har jag startat nytt projekt i Encore och importerat "as asset".
    I Encore har jag satt max 30mbps.

    Bränning/utskick har gjorts till Blu-ray.

    I övrigt har jag noterat men vad som saknar praktisk betydelse är följande:
    Tar jag och exporterar som mpeg-2 så växter den beräknade filstorleken(anges i PP före export) (min ursprungliga film ca 50 min. och 11 GB) till ca 21GB ! när jag byter ljudformat i multiplexern till TS (vet ej vad det betyder men det krävs inkl. byte till Dolby digital annars får jag ju inte med ljudet i filmen.
    Vid bränning till Discimage isolfil går den ned mycket i storlek.
    Det samma gäller ju H.264 men här behöver inte muliplexern vara inblandad och Discimagen slutar på 7,3GB.

    Nu kommer det viktigast:
    Vid export till H.264 och vidare via Encore till Discimage och slutligen bränd Blu-ray, bilden blir perfekt!

    Jag är mycket tacksam för Dina fina råda och denna hjälp betyder mer än jag tror Ni förstår för mig som amatörfilmare.
    Synd är bara att jag inte kan bidra med något själv, kan bara som jag försökt någon gång hjälpa de som gör sitt första inlägg i forumet.
    Denna gång var problemet särskilt tillspetsat och stressande då filmen skall distribuera i för mig lite större skala.

    Tack än en gång

    Bästa hälsningar
    Tomas

  4. #4
    Besatt medlem Rogges avatar
    Reg.datum
    jan 2005
    Ort
    Stockholm
    Inlägg
    2 549
    Karma
    17

    Standard

    Citat Ursprungligen postat av Tomas film Visa inlägg
    Nu kommer det viktigast:
    Vid export till H.264 och vidare via Encore till Discimage och slutligen bränd Blu-ray, bilden blir perfekt!

    Jag är mycket tacksam för Dina fina råda och denna hjälp betyder mer än jag tror Ni förstår för mig som amatörfilmare.
    Härligt att du fick det att fungera!
    /Roger