Jump to content

Störningar i bild på buye-ray och mpeg-2


Recommended Posts

Hej Alla hjälpsamma

 

 

Förutsättningar

Premiere pro 5.52

Encore

Kamera Canon XF300

Filmat 1080 50i

 

Alt. 1

Mpeg-2 fil på USB direkt från Premiere

 

Alt 2.

Skickad från Premiere via dynamic link till Encore

bränd till blue-ray 15 mbps VBR pass 1 (tror jag)

 

 

Filmen ser mycket bra ut på dataskärmen.

På Samsung plasma TV och projektor DLP(ännu mer förstärkt störning på projektor) får komplexa partier som ex. trädkronor och grusiga markytor pulserande vita prickar typ gnistrande.

 

Det är ingen skillnad oavsett om jag ser via alt 1 eller 2 som ovan beskrivits.

 

 

Lägger jag filmen på DVD blir hela bilden naturligtvis sämre men utan störningar enligt ovan.

 

 

 

Vore tacksam för hjälp vad som kan göras/förbättras.

 

Bästa hälsningar

Tomas

Link to post
Share on other sites

Alt 2.

Skickad från Premiere via dynamic link till Encore

bränd till blue-ray 15 mbps VBR pass 1 (tror jag)

Här kommer Alt 3:

- Rendera ut direkt från Premiere Pro till H.264 Blu-Ray istället för att använda Dynamic Link.

- Använd H.264 Blu-Ray istället för MPEG2 Blu-Ray.

- Höj bit-raten till 30 Mbps.

 

Kameran filmar ju i antingen 35 Mbps eller 50 Mbps, så 15 Mbps/MPEG2 för Blu Ray är inte optimalt.

 

Gör ett test först och rendera bara ut den/dom delar som strular så spar du tid på felsökande. Berätta hur det gick! :)

Link to post
Share on other sites

Hej! Igen Rogge

 

Nu har jag testat Dina rekomendationer

 

Jag har exporterat från PP till fil i både H.264 och Mpeg-2.

Jag satte bitrate till min 25, target 30 och max 30mbps

 

Här efter har jag startat nytt projekt i Encore och importerat "as asset".

I Encore har jag satt max 30mbps.

 

Bränning/utskick har gjorts till Blu-ray.

 

I övrigt har jag noterat men vad som saknar praktisk betydelse är följande:

Tar jag och exporterar som mpeg-2 så växter den beräknade filstorleken(anges i PP före export) (min ursprungliga film ca 50 min. och 11 GB) till ca 21GB ! när jag byter ljudformat i multiplexern till TS (vet ej vad det betyder men det krävs inkl. byte till Dolby digital annars får jag ju inte med ljudet i filmen.

Vid bränning till Discimage isolfil går den ned mycket i storlek.

Det samma gäller ju H.264 men här behöver inte muliplexern vara inblandad och Discimagen slutar på 7,3GB.

 

Nu kommer det viktigast:

Vid export till H.264 och vidare via Encore till Discimage och slutligen bränd Blu-ray, bilden blir perfekt!

 

Jag är mycket tacksam för Dina fina råda och denna hjälp betyder mer än jag tror Ni förstår för mig som amatörfilmare.

Synd är bara att jag inte kan bidra med något själv, kan bara som jag försökt någon gång hjälpa de som gör sitt första inlägg i forumet.

Denna gång var problemet särskilt tillspetsat och stressande då filmen skall distribuera i för mig lite större skala.

 

Tack än en gång

 

Bästa hälsningar

Tomas

Link to post
Share on other sites

Nu kommer det viktigast:

Vid export till H.264 och vidare via Encore till Discimage och slutligen bränd Blu-ray, bilden blir perfekt!

 

Jag är mycket tacksam för Dina fina råda och denna hjälp betyder mer än jag tror Ni förstår för mig som amatörfilmare.

Härligt att du fick det att fungera! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...