Jump to content

dragspel12

Members
  • Content Count

    57
  • Joined

Community Reputation

10 Good

Personlig information

  • City
    Grängsbo
  • Name
    Johnny Olsson
  1. Jag har faktiskt provat detta också. Både uppdatering och forum. Vet du något om rullande tidslinje? Kan inte hitta några inställningar för detta. Ger upp snart JOn
  2. Det är femte generationen Adobe Premiere Elements som jag har nu. Vers 2019. Har aldrig varit nåt strul tidigare. Min pc : Processor Intel ® Core i7-2600 CPU 3,40GHz. Minne 30.000 meg.byte Grafikkort : Nividia GeForce GT 440. Detta skall räcka med råge om man läser kraven för detta program. Detta med "rullande tidslinje" finns inte i programmets inställningar vad jag kan se. Finns det ingen som kan hjälpa? JOn
  3. Hej Jag har samma problem med Adobe Premiere Elements 2019. Bilden hackar och stannar på tidslinjen. Jag kan inte hitta "rullande tidslinje" som beskrivs här ovan. Kan någon guida mig dit? Jag har 30ggb ramminne så det kan ju inte hänga på det. JOn
  4. Nu tror jag att "felet" äntligen är fixat. Började med att avinstallera programmet med Revo Uninstaller. Körde sedan igenom datorn med Registry Reviver. Detta program hittade över tusen gamla register från bl.a Adobe Premiere Elements. Rensade allt och startade om datorn. Installerade sedan om Adobe, startade om datorn och startade sedan ett projekt som jag sedan mixtrade med både ljud och bild (som ett test). Delade sedan projektet i AVCHD-format. Allt funkade perfekt. Blev nästan tårögd. . . . Tilläggas kan att när jag försökte öppna projektet som det var ljudfel på så kom det upp en text
  5. Skall ladda ner version 12 så får vi se vad som händer. dragspelarn
  6. Kan själva programmet vara skadat eftersom felet blir kvar även vid ominstallation? Dum fråga kanske. Om inte, kan då felet finnas i Windows? Ser ut som om jag är tvungen att köpa ett nytt program men vet ju då inte om samma fel kvarstår. Vilket redigeringsprogram skall jag köpa? Har bara använt Adobes program i många år. Adobes Cs program är för dyra. dragspelarn
  7. Har nu prövat bägge dina förslag, exporterat bara ljudet och gjort om ljudet till wav. Felet kvarstår. . . tyvärr. De här är inte kul. Har även uppgraderat ljudkortet. Vet nu inte vad jag skall göra mer. dragspelarn.
  8. Finns det ingen som kan tipsa? dragspelarn
  9. Version 10. Har nyss rensat cashminnet men det hjälpte inte. Ljudet funkar om jag inte "lägger till något" eller ändrar. Det minsta jag ändrar i ljudet så blir det ljud i bara en kanal efter rendering. Katastrof, för jag har material som väntar på att redigeras. Dragspelarn
  10. För några månader sedan hade jag en fråga på detta forum angående ljudfel i Adobe Premiere Elements. Försöker en gång till pga. att felet kvarstår hur jag än gör. Problemet blir när jag har redigerat en film och har lagt till ljud, ex musik eller annat ljud. Har ibland kopierat ett ljud från ett klipp och lagt på det på ett annat ställe (typ fågelsång). När allt är klart och jag är nöjd så renderar jag sedan filmen. Efter renderingen finns det ljud i bara en kanal. Håller på att bli tokig på detta. Har renderat i många olika format men felet kvarstår. Har även på "avancerade inställningar
  11. Om du går tillbaka längre upp på sidan så finns det så bra förklaring som jag kan ge. perjohnny
  12. Ja, håller med dig. Hade premiere pro i många år men när jag sedan bytte min gamla Canon XM2 mot digital kamera blev det Elements. Tycker att Elements har dugt bra med många bra funktioner för sitt pris men nu vet jag inte riktigt vad jag skall hitta på. Tråkigt att lära om på nåt annat red.program. Hur det kan bli. . . perjohnny
  13. Tackar för tipset men det skall ju egentligen inte behövas att hålla på att krångla på det viset. Det måste ju ha uppstått ett fel. Endera på programmet eller annars i Windows eller "jag vet inte" perjohnny
×
×
  • Create New...