Jump to content

Premiere Pro problem...


oceankitten
 Share

Recommended Posts

Jag har lagt in film (via capture) o premiere från videokameran och stött på ett problem jag inte lyckas lösa. Säkert nåt inställningsproblem med tanke på att jag är relativt ny på programmet :S

 

Inladdningen av filmen funkar utmärkt och jag får ut en .avi fil som utan problem går att köra i t ex Windows media player. Dar fungerar den utmärkt och tydligt. Men när jag försöker använda den i Premiere fungerar den inte alls som den ska. Ljudet fungerar som vanligt men bilden är "pixlig" och omöjlig att se.

 

Vad är fel?

Link to comment
Share on other sites

[citat=oceankitten]Hmm... Ja - det stämmer bra det. Panasonic NV-DX100...[/citat]

Jag har också en DX-100 och hade problem med den. Problemet ligger i Premiere Pro, så kameran kan du behålla! :)

 

Gör så här:

Skicka ett mail till support@mainconcept.de och berätta vilken version av PPro du använder samt beskriv problemet du har med pixlig bild och be att dom skickar dig en fil som heter mcdvd_32.dll.

 

I mappen C:\Program\Adobe\Premiere Pro 1.5 ligger redan en mcdvd_32.dll. Det är den filen som orsakar problemet. Radera eller byt namn på den mcdvd_32.dll som du redan har och placera sedan den nya mcdvd_32.dll du får från MainConcept i samma mapp.

 

Nu är det bara att starta PPro och editera. Du behöver inte fånga om den video du redan har fångat för att det skall fungera. Det är noga att du anger vilken version av PPro du har efterssom mcdvd_32.dll skiljer sig mellan versionerna.

 

Mappen jag uppgav här gäller för PPro 1.5, så har du PPro 1.0 så heter mappen något annat. (har glömt vad dock...)

 

MainConcept brukar alltid vara snabba på att svara på dessa mail. :)

Link to comment
Share on other sites

[citat=Rogge

Mappen jag uppgav här gäller för PPro 1.5, så har du PPro 1.0 så heter mappen något annat. (har glömt vad dock...)

 

MainConcept brukar alltid vara snabba på att svara på dessa mail. :)[/citat]

 

Tack för hjälpen!

Ska prova detta genast...

 

En fundering: Gäller detta 7,0 oxå tro? Har ingen riktig koll på allt detta än...

 

//L8

Link to comment
Share on other sites

[citat=oceankitten]Tack, tack, tack Rogge för dina snabba svar!!!

NU funkar det som det ska =)

 

Hittade en länk till .dll filen om nå´n annan behöver. Det står att den är till V1.5 men den verkar funka finfint på min 7.0 oxå....[/citat]

Kul att det funkar!

 

Jag har bara provat den filen som jag fick till PPro 1.0 och den funkade inte på PPro 1.5. Men nu vet jag det till nästa gång! :)

 

Hur går det att fånga video för dig? Min DX-100 är jätteseg att fånga ifrån, många gånger startar inte ens capturen. Jag satte DV Device Control till None i PPro för att få det att fungera så smidigt som möjligt när jag fångade från DX-100. Så ett tips om du tycker att det går segt och krånglar mycket när du fångar är att ställa DV Device Control i PPro till None.

Link to comment
Share on other sites

Jag har inte haft några som helst problem med själva "intankningen" faktiskt. DV Device Control har jag inte ens varit inne och ändrat i. Och jag har ändå använt massa olika kameror. (Pluggar film mm på högskolan o använder deras utrustning. Åtminstone tills jag kan hitta en ok kamera till bra pris ) Enda som brukar strula ibland är att programmet inte hittar kameran men då brukar det hjälpa att stänga ner o koppla in kameran innan programmet.

 

Tack för tipset dock! Jag är rätt ny på detta och alla råd är förstås mer än välkomna *nickar*

Link to comment
Share on other sites

[citat=oceankitten]Jag har inte haft några som helst problem med själva "intankningen" faktiskt.[/citat]

O.k, då är det kanske min kamera som är lite konstig. Problemen jag hade var bara när jag fångade i PPro, i andra program fungerade kameran klockrent att fånga ifrån.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...