Jump to content

Överföring via firewire - Kameran hittas inte?


Rymdlejon

Recommended Posts

Hej hej.

Jag har köpt en Sony DCR-HC51E Handycam och även en firewirekabel för att kunna föra över. Datorn jag har har jag köpt begagnad, så jag vet inte mycket om hur den ser ut på insidan och jag har inte heller mycket vana vid det. Men firewire uttaget finns där.

 

Hur som helst så har jag kopplat in kameran i datorn, men får ingen som helst reaktion.

Jag har prövat i alla lägen på kameran, att starta om datorn, att starta datorn utan sladden i, jag har prövat i både premier och i moviemaker, men ingenting verkar fungera.

 

Snälla bullen, hjälp mig!

Link to comment
Share on other sites

Hm, ok.

Det finns dock ingenting som heter 1394-anslutning där. Det enda jag hittar är anslutningen jag använder för att koppla upp till internet, och jag antar att det är helt fel.

Finns det någonting jag har överkollat?

 

Tack för erat tålamod. :)

Link to comment
Share on other sites

Mh, no luck.

Hittade ingenting under nätverkskort och när jag öppnade min dator så hittade jag mer än en lös sladd. Han jag köpte den utav har bytt delar rätt friskt och inte städat upp efter sig. Men det löser sig nog. Dags att lära sig någonting om datorer över huvud taget. Får höra efter med någon kompis som kanske kan hjälpa mig.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...