Jump to content

Strul med timeline i Studio 8!!


bengt20700
 Share

Recommended Posts

Har gjort en slutvinjett, låt oss kalla den X2 (tog flera dagar) i Pinnacle Studio 8 från olika klippscener som drogs ner till timeline. Allt sparades i Arkiv+Spara som.. det blev en Projektfil (Studio 8´s mappbild: fyrkantig med en 8 i).

 

Klippte därefter likadant en huvudproduktion som också sparades som en projektfil, vi kallar den X1. Nu har jag två sparade projekt, X1 och X2, så långt allt väl.

 

Tar nästa dag fram X1 genom att klicka på Arkiv+ Open projekt och klickar på just X1 i mappen som kom upp "Capture video". X1 åker nu ner automatiskt till timeline. Tar därefter fram X2 på samma sätt. Nu kommer problemet!!

 

När jag klickar fram X2 försvinner X1 från timeline!!!! Hur skall jag bära mig åt för att kunna lägga de färdiga projekten X1 och X2 efter varandra på timeline, för att sedan kunna bränna ut allt i en följd? (Har försökt i Utforskaren att lägga den ena mappen på den andra så de ev. "smälter ihop", men nej, mapparna flyger bara isär, de konsumerar inte varandra).

 

Finns det någon som kan svara på detta tro??

Link to comment
Share on other sites

finns ett ganska enkelt sätt att lösa det problemet!!!

med mina erfarenheter i Pinnacle Studio 8 och 9 så är det så att programmet i sig inte är speciellt stabilt... så fort man har många klipp å så i timelinen så craschar proggrammet ofta!!!

 

så jag valde att skapa ett "temp" projekt, i det klipper jag tex 6st olika klipp som ska komma efter varandra, sen markerar jag alla klippen, ljudfiler mm. och kopiera/klipput dom.

dom ligger nu i minnet, sen öppnar jag mitt huvudprojekt å klistarar in dom!

 

så i ditt fall,

1. öppna X2! markera allt, välj kopiera!

2. öppna X1, å ställ dig där du vill att materialet ska hamna!

3. klistra in materilet.

4. klart!

 

enkelt va?

 

hör av dig om det inte funkar!!! :)

Link to comment
Share on other sites

Stort tack Frax, det funkade.

Vad glad jag blev, jag trodde det var kört.

Men det du säger om att programmet kraschar eller är buggigt, stämmer verkligen. Har en produktion på 32 minuter, jösses vad det låser sig hela tiden. Framför allt när jag skall lägga ner övertoningar i textfältet nedanför bild och ljudspåret. Ibland försvinner toningarna bara, de fastnar inte o.s.v. Även svårt att justera i sidled. Blir tvungen avsluta och då kommer Microsoft skylt upp att "ett fel har uppstått så programmet måste avslutas...". Vad trött man blir. Hade inte Ulead varit så dyrt hade jag nog köpt det istället.

 

En jättebra sajt det här med filmforum, det tog bara 2 tim. innan svaret kom!!

Hälsningar Bengt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...