Jump to content

Linda84

Members
  • Content Count

    63
  • Joined

Community Reputation

16 Good
  1. Max: Menar du att CS4 egentligen inte lämpar sig för klippning av DSLR-material? Att det blir trögt hur bra dator man än har?
  2. Tack för era svar! Ska låta min datakunniga kompis läsa och begrunda dem...
  3. Vet att trådar som denna förekommer ofta här, men hoppas ändå att nån har tid och lust att skriva i ännu en... Ska köpa en redigeringsdator, men då mina datakunskaper är begränsade har jag bett en kompis att sätta ihop en åt mig. Denna kompis är mycket datakunnig, men inte alls filmredigeringskunnig, så vet inte riktigt om hans förslag funkar för just det ändamålet... MOBO: Asus P8Z68-V Pro/GEN3 - Moderkort - Hitta lgsta pris, omdmen och information Processor: Intel Core i7 2600K 3,4GHz Socket 1155 Box - Processor - Hitta lgsta pris, omdmen och information GPU: Asus GeForce ENGTX5
  4. Tack för de omfattande svaren! (Även om diskussionen i de senaste inläggen ligger på en nivå där jag inte riktigt hänger med... =) ) Först och främst: har upptäckt en sak som kanske kan vara förklaringen till att de där sekvenserna ser så konstiga ut. Just de klippen är nämligen intagna i After Effects, färgkorrade, och sedan utexporterade som AVI-filer(okomprimerade antar jag) med 25 fps. Och att bland 25 fps med 50 fps är väl ingen hit om jag förstått det hela rätt. Hade totalt glömt bort att jag en gång gjort detta, och upptäckte det genom en slump. Antar att jag att jag borde export
  5. Nu har jag testat att exportera ut en liten sekvens av filmen enligt båda era förslag. Kan inte påstå att jag ser någon skillnad... Men man blir kanske "hemma-blind" när man sett klippet för många gånger. Ska be min kompis (som också varit med och gjort filmen) kolla på det ikväll, utan att veta vilket klipp som är med vilken inställning, och se om hon ser nån skillnad. Det där lite sega som jag beskrev i första inlägget tycker jag dock kvarstår. Så ska prova det där Lagarith också har jag tänkt. Några andra kommentarer: Den tv jag använder är en gammal "tjock-tv", dvs en CRT. Har
  6. Tack för svar! Har After effects, så ska testa lösning ett. Är dock lite rädd för det här med dynamic links då mitt förra användande av dem slutade med ett crashat projekt som Max H fick skicka till Adobe i USA för att rädda... Men om jag har en säkerhetskopia helt fri från länkarna ska det kanske gå bra...
  7. Har exporterat ut en film från Premiere Pro CS4 och sedan gjort en dvd i Encore. När jag tittar på den på tv är vissa sekvenser (vissa delar av vissa klipp) lite konstiga. Vet inte riktigt hur jag ska beskriva det, men det är som att bilden är lite seg. Som en slags mjuk och lite suddig slow motion. På datorn ser det dock bra ut. Någon som har en aning om vad som kan vara problemet? Lite info: Materialet är filmat med en Panasonic HPX 500-kamera, med inställningarna 720p 50fps. Utexporterat till mpeg2-dvd Quality: 5 PAL fps: 25 Upper field first Min bitrate: 3 Target bit
  8. Vet egentligen att man ska välja en bitrate, och brukar göra det i vanliga fall (även om jag inte direkt har nån uppfattning om vad det egentligen innebär). Men nu var det så att jag vid de Quicktime-codec jag testade i början inte kunde ändra den och då antog jag att det var så för alla Quicktime-filer och brydde mig inte mer om saken. Men vid H.264 fanns det visst möjlighet att påverka den, vilket jag gjorde och då blev det bra! Inte konstigt att den var dålig först, för det förinställda värde som den första filen hade var 5 kb, medan det värde jag nu ändrade till (högsta möjliga) var 14
  9. Liten uppdatering: Har hittat två codec som funkar rent "pixelmässigt": TGA och TIFF. Men de blir alldeles för stora (4 sekunder blir 250-300 MB), så bilden blir hackig.
  10. Tack för all hjälpsamhet med svar, länkar och bilder, men måste tyvärr meddela att det inte fungerade nåt vidare med den där H.264 när den väl var inbakad i Quicktime. Bilden ser helt fruktansvärd ut. Jättepixlig. Ligger ett klipp på http://dl.dropbox.com/u/9974032/h.264_100.mov om du Kimster (eller nån annan) skulle ha ork att kolla. (att jämföra med http://dl.dropbox.com/u/9974032/Sequence%2001.mp4 som exporterades direkt till H.264) Börjar tro att det är nåt fel på min dator (eller mitt Premiere) när det gäller Quicktime, för har nu provat ytterligare 10 codec, men allt ser helt fruktans
  11. Ska skicka in den till en festival och dom vill ha den som en AVI eller Quicktime på en DVD. Så tror inte att den behöver vara okomprimerad, bara den har rätt filändelse... Har provat exportera ut en rad olika Quicktimefiler, men då blir bilden i samtliga fall mycket dålig. Provade också en animation efter Max råd, men den blev också av urusel bildkvalitet (har den senaste uppdateringen från dec-09). H.264 verkar funka, men nu ska den som bekant inte vara av det formatet... Funkar det alltså annars med detta format istället för MPEG2 då man ska göra dvd: er? Suck, det här med export
  12. Borde kanske inte köra uncompressed då, för då finns ju risken att den inte kan spelas upp hos andra heller... Anledningen till att jag gjorde det var att jag inte ville välja något alternativ som hette något med DV, då vi filmat i HD. Provade nu att välja "Microsoft AVI" och sen codec DV PAL (där 25 fps var enda alternativet), och det verkade funka. Känns dock lite hemskt att minska ner upplösningen från 720x960 till något mindre (i detta fall 576x720), så ska prova mig fram med de andra codec som finns... (Max: Hittade inget som hette DV25 AVI, så antog att ovanstående var ungefär sam
  13. Exporterar till "Uncompressed Microsoft AVI" i Adobe Media Encoder cs4. Det finns två olika codec att välja mellan: V210 och UYVY. Det visade sig att min dator inte kan spela upp V210, så har valt UYVY. Har testat att exportera som Windows Media-fil, Ouicktime, MPEG2 och MPEG-DVD. I samtliga fall funkar det med både 25, 50 och 12,5 fps, även om 12,5 av naturliga skäl blir något hackigt. Provade att lägga in filerna i Premiere igen. Alla klipp hade då, oavsett vilken fps de exporterats ut i, 50 olika bildrutor. Hade räknat med att 12,5-filens fyra första bildrutor skulle var likadana, at
  14. Har gjort en kortfilm som är filmad med en Panasonic HPX 500-kamera, med inställningarna 720p 50fps. Klipper i Premiere Pro CS4, i en sekvens som är förinställd för just denna typ av material. Ska nu exportera ut filmen till en AVI-fil (ska skicka den till ett sammanhang där de vill ha det formatet) och har testat att exportera ut en liten bit av den med massa olika inställningar. Har då kommit till den märkliga slutsatsen att det enda som funkar när det gäller frame rate är 12,5. På 25 går den i slowmotion, och på 50 går den ännu saktare. Vad kommer detta sig? Har det och göra med nån cod
  15. Tack för det utförliga svaret! Har redan alla filer på en extern hårddisk, dock en USB 2.0... Och det är uppenbarligen inte tillräckligt. Får fundera över de andra hårddiskarna du föreslog. Att skruva isär datorn och byta ut delar vet jag dock inte om jag vågar mig på... Har för övrigt gjort några försök att komprimera filerna under dagen i ett program jag hittat, men lyckas inte få dem till nåt bra. Helst skulle jag endast vilja minska storleken på MXF-filen, utan att konvertera den till ett annat format, men det kanske inte går... /Linda
×
×
  • Create New...