Jump to content

Problem Premiere 1.5 / Encore 2.0


Guldragge

Recommended Posts

Hej.

 

Inte meningen att spamma forumet. Det här inlägget finns i dvd-authoring också. Orsaken till detta är att jag inte blir klok på om det är ett redigeringsproblem jag har eller ett dvd-skapar problem jag egentligen har. Det är så att säga en stor del av vad själva frågan gäller....

 

Jag har gjort en dokumentär på knappa 40 minuter.

Den är skapad i Premiere 1.5 och sedan tillsnoffsad för dvd i Encore 2.0.

Hemma hos mig när jag spelar upp materialet fungerar allt perfekt.

Delvis i min stora stationära philips dvd spelare, samt i dvd-spelaren som sitter i min xbox. Helt felfritt.

MEN: i en massa andra dvd-spelare (och då menar jag typ i a l l a andra spelare som jag testat, och det är många) finns det ett hack i filmen efter knappa 13 minuter.

Efter att ha bränt om filmen på flera olika slags dvd-skivor, och efter att ha använt mig av flera olika slags brännare och datorer får jag samma resultat: funkar perfekt hemma hos mig men hackar en gång på exakt samma ställe på andra dvd-spelare. Både bild och ljud fryser till i ungefär en sekund.

Känns därför uteslutet att det skulle vara fel på min brännare eller mediet jag bränner till.

 

Därför har jag roat mig med att gå tillbaks till roten (= Premiere) och tagit bort det bildklipp där det hackar och ersatt det med ett nytt klipp. Jag har alltså inte ersatt ljudet, originalljudet är alltså det samma.

Men med nya bilder på samma ställe så hackar det ändå....vid exakt samma tidpunkt.

Jag har dragit ut ljudfilerna på det aktuella stället och kikat på dess kurvor och de ser inte konstiga eller skadade ut på något vis.

 

Det här gör mig h e l t uppgiven snart. Någon som har en rimlig idé om vad det kan vara? Är det självklart att det ligger i Premiere eller kan det vara nåt som knasar i Encore?

Observera alltså att allting lirar perfekt i mina dvd-spelare men att det verkar hacka i a l l a andras.

Den här skivan ska egentligen skickas till pressning typ för en vecka sen, kan man räkna med att den är "korrekt" för pressning eftersom den lirar hos mig, och att de pressade kopiorna kommer att lira i alla spelare?

Själv tycker jag att det låter orimligt.

 

Oerhört extremt väldigt mycket supertacksam för hjälp....

 

Mvh / Ragge

Link to comment
Share on other sites

Det låter ju konstigt. Eftersom du har testat med att byta bild och ljud på problemstället så gissar jag på att det inte beror på Premiere.

 

1. Har du kollat att bithastigheten inte blir för stor. Om du använder VBR och hög max bitrate så finns det ju en risk. Med CBR så borde det finnas fler problem ställen om bitraten är för högt satt.

 

2. Kolla om det finns något konstigt på text spår om du använder det.

 

3. Om du använder flera kapitel på samma tidslina kanske du skall granska läget på varje kapitelmarkering och ev justera läget en aning.

 

4. Att ljud- och bildspår är precis lika långa är ett önskemål som Encore har.

 

Kan inte komma på något annat.

 

Lycka till!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...