Jump to content

Stort problem med efterarbete i Adobe Premiere Elements 12 - Kraschar!


Liljekonvaljen
 Share

Recommended Posts

Hej!

 

Jag har stött på ett väldigt enerverande problem gällande efterarbete i Elements 12.

Semesterfilmen är färdigklippt, det som fattas nu är att justera/optimera färger och ljus i alla klipp. Problemet är att programmet kraschar efter bearbetning av ett par sekvenser.

 

De två inställningar jag använder mig av är:

 

Automatisk smart ton

Ljus - Automatisk korrigering

 

Jag använder inte båda samtidigt på alla klipp utan bara där det passar. Problemet är att när jag lagt på ljuskorrigeringen på ett eller två klipp så kraschar programmet och jag måste starta om det. Ett annat problem är ett vitt, flimrande sken vid övergångar mellan klipp. Detta uppstår endast när jag kör det ena, det andra eller båda inställningarna.

 

Vad beror detta på och finns det något sätt att komma till bukt med problemet?

 

När jag startar Återgivning-funktionen (vet inte exakt vad fördelen med den är) så börjar programmet gå igenom hela projektet men även här kraschar det efter en stund. Helt hopplöst att försöka bli färdig med filmen!

 

Någon som kan hjälpa mig med detta?

 

Tacksam för svar!

Link to comment
Share on other sites

  • 2 weeks later...

Hej igen!

 

Här kommer lite info gällande min dator, programvara samt videokamera.

Jag har i mitt förra inlägg beskrivit problemen som uppstår vid videoredigering men jag kompletterar gärna med utförligare beskrivning om så önskas.

Jag kan även klippa ihop ett kort exempelklipp där problemen dyker upp om det kan hjälpa till.

Förutom flimmer i filmen så kraschar som sagt Adobe Premiere Elements 12 var och varannan minut när jag jobbar med efterarbetet.

 

 

Dator:

 

Operativsystem: Windows 7 Home Premium 64-bit, Version 6.1.7601 Service Pack 1 build 7601

Moderkort: MSI Z87-G43, Socket-1150ATX, Z87, DDR3, 2xPCIe-x16, CFX, VGA, DVI, HDMI

RAM: Corsair XMS3 DDR3 1600MHz 8GB CL9 Kit w/4x 2GB XMS3 modules, CL9-9-9-24, for Core i5 and i7, 1.65V, Intel XMP

Processor: Intel® Core ™ i7-4770S CPU @ 3.10GHz, 3101 MHz, 4 kärnor, 8 logiska processorer

Ljudenhet: AMD High Definition Audio Device

Grafikkort: AMD Radeon R9 200 Series Sapphire Radeon R9 270 2GB GDDR5 PCI-Express 3.0, "OC Dual-X", DL-DVI-I + SL-DVI-D, HDMI, DP, Version 13.101.0.0

Hårddisk: Samsung SSD 840 PRO Series ATA Device 240 GB

 

 

Redigeringsprogram:

 

Adobe Premiere Elements 12 (Version 20140225.12.1.620828)

 

 

Videokamera:

 

Canon Legria HF S21 (filmar och kompilerar i AVCHD)

 

Hoppas på hjälp med problemen! :)

Link to comment
Share on other sites

Hej Max!

 

Både ja och nej...

 

Problemet med att programmet kraschar upplever jag bara uppstår vid användning av ljuskorrigering på klipp i ett projekt. Alternativt kan det vara så att det kraschar när jag använder både smart ton och smart ljus på klipp i ett projekt. Jag har inte kommit underfund med det ännu.

 

Problemet med flimmer kopplar jag mest ihop med ljuskorrigeringen. Låter jag bli automatisk smart ton och bara använder automatisk ljuskorrigering så uppstår flimrande/blixtrande sken i klippen. I en del klipp blir det bara ett svagt flimmer (precis att man bara anar det) medan det in andra klipp blir väldigt påtagligt.

 

Problemet med att använda automatisk smart ton är att det, i klipp där det är pålagt, kan skifta från att visas i originalutförande för att typ mitt i börja visas med smart ton aktiverat. Funktionen behålls alltså inte på alla klipp, ibland fungerar det och ibland inte.

 

Efter att ha provat mig fram med dessa problem tänkte jag prova med att dela upp det klippta projektet i delar (som jag sedan lägger in till komplett projekt). Tanken var att det kanske skulle fungera bättre med mindre projekt. Flimret uppstår dock även i ett litet projekt även om programmet inte har kraschat än så länge.

Link to comment
Share on other sites

Automatiken går att ställa in hur den fungerar över tid. Jag har för mig att den är inställd på "0 Sekunder" vilket innbär att varje ruta justeras individuellt = Flimmer. Om man ställer den på 2-3 sek brukar det bli bättre men detta drar dessvärre rätt mycket minne.

 

//M

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...