Jump to content

inget ljud i importerad premiere-fil


Recommended Posts

Jo, varför hörs inte ljudet i klipp som ligger i timelinen i ett importerat pp-projekt, skapat i samma version dagarna innan.

Klipp i samma mapp som skapades för det importerade projektet har utmärkt ljud när jag öppnar dem i seqvensern..

 

Konstigt va ? Nån som har en aning ?

Link to post
Share on other sites

Jag vet inte vad för klipp det är, men prova att spela upp det i tex VLC, Windows Media Player eller QuickTime.

 

Det kan vara så att det är en exporterad.m2v-fil och då ligger ju ljudet i en separat .wav-fil.

 

Så mer detaljer behövs för att kunna gå vidare.

Link to post
Share on other sites

nej det är vanliga mts-filer från min Canon HF200 legria, visst kan spelas upp i alla spelare men också Premiere, klippen spelas upp utan problem i sitt orginalprojekt. men när det projektet är importerat till ett annat projekt sMåste ha med importeringen att göra..

Link to post
Share on other sites
nej det är vanliga mts-filer från min Canon HF200 legria, visst kan spelas upp i alla spelare men också Premiere, klippen spelas upp utan problem i sitt orginalprojekt. men när det projektet är importerat till ett annat projekt sMåste ha med importeringen att göra..

Om du öppnar klippet i Source genom att dubbelklicka på det i Project panel, fungerar det då?

Link to post
Share on other sites
Datorn o premiere omstartat, ljudvolym kollad, gula ljudlinjen i klippen i timelinen kollade..

Skapa en helt ny timeline och lägg ett klipp där och se om det fungerar.

 

Det behövs som sagt mer detaljer; Rör sig ljudmätarna vid uppspelning på timeline, är ljudet verkligen påslaget på timeline, hur ser det ut i audio mixer, vad står den gula ljudlinjen på, dvs står den verkligen på tex 0 dB, vad står det under audio hardware/audio ouput mapping i preferences, hårdvarukort ja/nej från tex blackmagic design eller inte, vad står sequence settings på, kommer projektet från en dator med hårdvarukort från tex blackmagic design.

Link to post
Share on other sites

Edit: Rogge hann först!

 

Om du lägger klippet i en helt ny sekvens (högerklicka och välj Create New Sequence from file (om du kör CS5.5))?

Om det inte fungerar, vad händer om du importerar klippet i ett nytt projekt...?

 

//M

Link to post
Share on other sites

Det är cs4, ljudmätarna stilla, ljudet påslaget i timeline, audiomixer orörlig, gul tidlinje frånvarande, resten ej kollat. Hann dock fuska mig runt en lösning innan ni hann svara. Dubbelklickade på klippen i timelinen, fick uppe dem i source, antecknade in och utpunkter och gjorde om klippningen från början, obs det var bara fyra st klipp så det gick fort. Tack för svaren, vill gå igenom dem för att gå till botten men är alldeles för bizi de närmsta dagarna...

 

Stort tack ändå och kram :-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...