Jump to content

Recommended Posts

Har som vanligt filmat med min Canon XF100, men när jag idag ska göra en "Log and transfer" av filerna så får jag detta meddelande.

Allt har fungerat fint tidigare.

 

 

WARNING

"CLIPS001" contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media.

 

 

Kan det bero på att jag sist gjorde en "Log and transfer" från en Canon HFS100 och att ngt i inställningarna ändrades?

Link to post
Share on other sites

Försöker du köra log and transfer direkt från kameran eller har du kopierat över filerna och sedan försöker köra Log and Transfer?

 

För att Log and Transfer ska funka måste strukturen på innehållet se likadant ut som det gjorde i kameran. Så man kan t.ex inte bara kopiera över videofilerna utan man måste kopiera från top directory för att det ska funka!

 

Man måste dessutom ha en plugin från Canons hemsida som du tankar Canon U.S.A. : Consumer & Home Office : XF100 Klicka "drivers and software". Välj Mac OS X och sen ladda ner "Canon XF Plugin for Final Cut Pro 1.1"

Det ska fixa det mesta! Lycka till :)

Link to post
Share on other sites

Fixat nu men jag begriper inte riktigt vad problemet fanns. När jag kopierade över filerna från minneskortet via min imac 27 och in till den externa hårddisken gick det sedan inte att läsa filerna. När jag kopierade filerna till hårdisken i datorn och sedan till den externa hårddisken kunde FCP läsa in filerna. Vad kan det bero på?

Link to post
Share on other sites
  • 3 weeks later...
Fixat nu men jag begriper inte riktigt vad problemet fanns. När jag kopierade över filerna från minneskortet via min imac 27 och in till den externa hårddisken gick det sedan inte att läsa filerna. När jag kopierade filerna till hårdisken i datorn och sedan till den externa hårddisken kunde FCP läsa in filerna. Vad kan det bero på?

 

Vad det beror på vetti fan, men jag har haft samma "typ" av problem. Kör en XF300 och hade fyllt minneskortet. Tankar över allt till en polares dator. Han lägger över det på en USB och sen ska jag ha in det i FCP. Gick inte alls... Man lär sig den hårda vägen. :p

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mzreklam
      Så fort jag startar ett visst projekt så stänger FC ner och jag får meddelandet Final Cut Pro avslutades oväntat hela tiden, men alla andra projekt fungerar som vanligt men just detta som jag hu jobbar i stannar hela tiden. Vad kan jag göra???

    • By mzreklam
      När jag jobbar med ett projekt och har många lager och lägger olika plugins och effekter så tar det ju alltid lite tid och rendera, har oftast background rendering på men när man jobbar då i timelinen och det är på, tar det då kraft från datorn så det blir svårare att fortsätta och är det så att om man gör comboundklipp så det bara ligger lager på den primära storylinen, renderar det snabbare då???
    • By cfahlgren
      Jag filmar både med GoPro (1080p 30fps samt 60fps) och en Canon 700d (1080p 30fps samt 720p 60fps).
      När jag sen ska redigera i Final Cut Pro X undrar jag om det bara är att importera de olika klippen och börja redigera?
      Säg att jag vill göra slowmotion av vissa 60fps klipp. Är det något särskilt man måste göra med inställningen av tidslinjen?
      Måste man bearbeta klippen som ska göras till slowmotion i något annat program före?
       
      Vill få mjuk slowmotion och kunna arbeta smidigt med olika klipp från olika kameror. Hur går jag tillväga?
    • By cfahlgren
      Hej!
      Har monterat en 500gb SSD i min Macbook Pro. Datorn flyter givetvis fint nu och det är dags att börja med videoredigering efter ett mindre uppehåll.
       
      Med nya FCPX så är hanteringen av media och events osv lite annorlunda. Som jag förstått det så kan jag ta del av alla mediafiler inom ett bibliotek från alla event och projekt inom det biblioteket? Stämmer det?
       
      Det jag vill ha tips från er om är hur jag ska lägga upp allt. Ska jag kopiera media till datorn medan jag jobbar med det och alltså ha bibliotek, event och projekt på min SSD i datorn?
       
      Eller är det smartare att låta bibliotek, event och projekt ligga på en extern hdd (vanlig 7200r/min hdd med firewire800)?
       
      Jag vill uppnå snabb och smidig redigering och ser fördel med att låta arbetet vara på ssd:n under tiden jag jobbar med det. Det jag är rädd för med detta är att datorn ska bli proppfull så småningom.
      Går det bra att flytta bibliotek till en extern hdd med innehållande event och projekt efter man är klart med arbetet?
      Ibland vill man jobba med flera olika videos samtidigt och risken är väl att man fyller en 500gb ssd då.
      Många gånger använder jag samma mediafiler i olika småvideos jag gör. Hur bör jag tänka då? Är det lugnt så länge det är under samma bibliotek eller måste det vara under samma event utan att det ska kopieras en massa och ta upp utrymme på hårddisken?
       
      Jag känner att jag inte riktigt har koll på det här med bibliotek, event och projekt och hur man smartast ska lägga upp allt för att ha en smidig och smärtfri redigering. Har tittat på en del förklaringar på youtube men alla säger olika om man ska ha allt på extern hdd eller på datorn.
       
      Kom gärna med tips och idéer om vilka fördelar det finns med olika sätt att hantera media och fcpx strukturen och förklara gärna så en nybörjare förstår :)
       
      Ursäkta om det blev rörigt!
    • By Lowe_Andersson
      Hello.
       
      Jag har klippt mycket med fcp dom senaste åren. Och nu när jag sitter här och ska börja på ett nytt projekt. Så blir klippen mörkare när jag tar in dom i FCP.
      Är det någon som varit med om detta förut ? Och vet orsaken? Har jag lyckas ställa in tidslinjen på något dumt sätt?
       
      // Lowe
×
×
  • Create New...