Jump to content

Problem m. HD i movie maker


Recommended Posts

Filmar i HD (1080p).

Försöker redigera i Windows Movie Maker men det funkar inte. Bilden blir liksom liten. Blir tomt till höger om själva bilden. När jag sparar filmen på datorn och kollar i media player blir det där tomma området bredvid själva filmen en grön ruta.

 

När jag filmar i mindre format fyller dock filmerna upp hela området som sig bör. Det funkar i vanlig HD 720p, WVGA och alla de andra, men inte full HD.

 

Jag kan inte särskilt mycket om filformaten eller redigeringsprogram, om filmerna ska konverteras innan de redigeras osv. Det jag vill kunna göra i redigering är att klippa och klistra, lägga till musik och text samt några vanliga effekter som tona in/ut. Så movie maker har känts tillräckligt, förutom att just detta inte funkar.

 

Kamera:

Toshiba Camileo H20

 

Operativsystem:

Windows Vista

 

Fick nåt program med som heter Media Impression, om det kan vara nåt.

 

 

Tankar in filmerna genom att bara öppna mappen och kopiera över till en ny mapp på hårddisken.

 

 

Vad kan det vara för jäkla fel?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...