Jump to content

Ljudet Försvinner (Adobe Encore CS4)


petham
 Share

Recommended Posts

Hej igen.

Nu har jag ett nytt problem med encore, denna gången beror det nog mer på mig än på datorn... men jag har redigerat en film och exporterat den till Encore, där jag gjort en meny och sedan bränt den till en dvd, men när jag tittar på dvdn så försvinner ljudet i slutet av filmen, sista ca 10 minuterna, vad är problemet undrar jag, då jag i "förhandsgranskningsläget" får allt att fungera????

 

tack på förhand :)

Link to comment
Share on other sites

Nej, jag har ett sammanhängande ljudklipp (27 minuter långt) så det borde finnas åtminstone lite "brus" hela tiden, men kan det leda till problem i annat fall, och går det att upptäcka brist på ljud på något "enkelt" sätt?

Jag har ju testat filmen i Encores testfönster och ljudet fungerade ju där, så lite konstigt tycker jag att det är.

Link to comment
Share on other sites

Enda gång jag varit med om det är när man just haft "tomt" i redigeringsprogrammets timeline.

 

Kodar du till MPEG2 i Encore eller någon annanstans? Om i Encore, vad har källfilen för format?

 

//Max

 

Källfilerna är avi filer, och jag har testat att "bryta loss" ljudet från filmen i premiere och exportera det separat men det har inte fungerat, har du (eller någon annan) någon idè om hur jag kanske kan kringgå problemet???

Link to comment
Share on other sites

Om du exporterar en DVD-klar MPEG2 direkt från PPro - funkar det? (Jag har alltid ett "stumt" avi-klipp jag lägger in på ställen där det inte finns ngt. Dvs en AVI-fil där bilden är svart och har helt "tyst" ljud.)

 

//Max

 

 

Jag ska pröva... återkommer imorgon.

Tack så länge Max :)

Link to comment
Share on other sites

Hej igen. Nu verkar jag ha nya jobbiga problem igen.

när jag försöker öppna mitt projekt så hittar den inte filerna (kan bero på att jag har formaterat om hårddiskarna efter en krasch för några veckor sedan) men det står också när jag startar premiere att

"The scratch disks are write protected or unaviable. To open project, the scratch disks will be set to your My Documents folder. would you like to continue?"

 

jag klickar på yes för att komma vidare och då dyker det upp ett fönster som frågar var en källfil är och jag kan leta upp den där och då fungerar det ibland. men varför kan den inte spara den informationen så jag slipper leta upp filerna varje gång jag öppnar detta projekt?

och varför kan jag inte spara på den hårdisk som jag vill göra det på (scratch disk grejen)?

Link to comment
Share on other sites

Så om du öppnar projektet, relinkar filerna, ställer om din scratch disks, sparar och öppnar det igen. Får du relinka i alla fall?

 

//Max

 

 

Nej det fungerar nu, tack så mycket för all hjälp Max. Nu har jag löst mina problem och filmen är klar :) tack igen!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...