Jump to content

PPro cs3 error


Skrytsson
 Share

Recommended Posts

Sitter i början av ett PPro projekt som ska bli slutprodukten för mitt projektarbete (i åk 3 på Gymnasiet). Har knappt börjat, en 24 minuter lång berättarröst (en fil utan klipp) är infogad som ett klipp på ett ljudspår, mellan 10 och 20 bilder ligger också på timelinen. Jag har börjat lägga på filter (fast blur, Lens Flaire) och dra animation points, och så när jag börjar spela från timelinen är preview-fönstret alldeles svart, jag fortsätter jobba med nästa bild, två minuter senare är den också svart. När jag därefter ska fortsätta jobba kommer det upp en dialogruta där det står nått med att minnet är fullt. Jag jobbar på extern hårddisk med ca 100 GB ledigt och C: har 0,99 GB ledigt. Vad kan problemet vara? Någon fil där det lagras tillfällig data som har begränsad kapacitet och man bör tömma manuellt?

Nämnvärt är kanske också att jag flera gånger testat att start om programmet och starta om datorn - utan resultat.

 

Tacksam för hjälp!

Link to comment
Share on other sites

Alla cachefiler lagras på C: (om premiere är installerat på C: )och 0,99 Gb räcker absolut inte.

 

När du lagt på effekterna har du lagt dem på rätt spår? Effekterna du nämner ska nämligen ligga på samma spår som klippet. Lägger du dem på ett spår över ditt klipp blir det just svart.

 

Hur mycket RAM-minne har du? Får du meddellandet "Datorn har nästan slut på virtuellt minne....." Så har du antingen för lite RAM eller så är det fel på operativsystemet om det inte tömmer minnet på gammal information.

Link to comment
Share on other sites

Tack för snabbt svar, DDeridex.

 

PPro är installerat på C. Okej, jag ska rensa mer.

 

3 GB Ram.

 

Startade upp projektet på nytt och fick återigen meddelandet som inte är så som jag trodde det var, se bifogad bild.

 

Hur menar du med att effekterna ska ligga på samma spår? (Menar du videospår, eller finns det andra spår?) Såvitt jag vet går det inte att lägga en effekt på ett spår ovanför ett annat om detta är tomt. Eller missförstår jag helt vad du syftar på?

 

Tillägg: Det kan inte vara så att effekterna som läggs på måste ligga i en speciell inbördes ordning för att alla ska kunna verka/fungera korrekt? T ex Lens Flaire och Fast blur.

Error.jpg

Link to comment
Share on other sites

Får du det meddelandet TROR jag att du måste importera klippet på nytt. Det kan ha blivit något fel när du körde Capture så om du har kvar bandet så kör in klippet igen. Observera att jag gissar en smula nu.

 

Ordningen på effekterna ska inte påverka hur det ser ut om du inte satt olika opacitet på dem. Prova att ta bort animationen för att kolla om du gjort den rätt. Det är bara att testa vilt men glöm inte undo innan du stänger projektet annars kan autosave ha sparat dina "misstag" och det är ju inte alltid kul.

 

Det finns effekter som måste ligga på ett separat videospår, vissa texteffekter är ett exempel.

 

Jag är lite ute och cyklar nu så ta inte mitt inlägg som fakta, mer som råd.

 

Mvh. Ronny

Link to comment
Share on other sites

Ger du alltid ett råd på ett råd, hon har redan förstått att det är ett problem.

DDeridex, har du problem med att jag svarar i trådar så är du välkommen att skicka ett PM och visa mig de trådar som jag enligt dig alltid ger "råd på ett råd" i. Är så fallet, får jag väl tänka över mina svar i framtiden då jag tydligen enligt dig ofta ger "råd på ett råd". Eller handlade det om något annat?

 

Utgår du alltid ifrån att den som frågar efter hjälp en hon? Skrytsson är faktiskt en han, inte en hon...

Link to comment
Share on other sites

Har redan testat importera klippet på nytt. Usch, C: fylls väldigt fort när man jobbar med mycket och högupplöst material, får jämt och ständigt gå in och rensa från gamla avlagda projekt under Media Cache Files. Visst finns det någon funktion som gör att man kan se till att alla filer som på något sätt har med projektet att göra sparas i undermappar under en och samma mapp?

 

Klippet som är svart är "bara" en bild som ursprungligen är lågupplöst (ca 800x600), uttänjd till 1920x1080, blurrad (för att få bort "pixligheten") samt en pålagd Lens Flaire med animation points inlaggda. Jag tar bort Lens Flaire = bilden syns igen. Jag testar att lägga dit Lens Flaire en gång till (utan animation points) = svart igen. Nämnvärt är kanske att första gången jag la till "Soleffekten" funkade den felfritt, det var först när jag hade stängt projektet och startat det på nytt en annan dag som problemen kom.

 

Inga texteffekter = jag har det på samma spår.

 

Någon idé, någon?

Link to comment
Share on other sites

om du har trubbel, testa att rendera stillbilden som video 'innan' du lagger pa effekterna. Alternativt ga in i preferences och andra optimize rendering for memory installet for performance.

 

Och som namnts, 1gb ram ar lite for lite...

 

 

/max (utan svenska tecken).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Daniel Hållquist
      Hej! Någon som är kunnig när det gäller DCP:s?
       
      Jag har gjort en med Adobe Premiere. Vid export valde jag helt enkelt Wraptor DCP. Exporten tog 62 timmar.
       
      Nu undrar jag dock om något gick fel. Vid exporten såg jag att filen var väldigt stor, 805871 MB, men efter det exporterat klart stod det att DCP-mappen endast var 18,8 GB. Eftersom den exporterade i 62 timmar så man tycker den borde vara större. Eller komprimeras den vid export?
       
      /D
    • By revilofoto
      Hej!
       
      Uppdaterade mitt Premiere...och då dök denna rutan upp...
      Vad ska jag göra?

    • By Jensamannen
      Jag har lagt ett justeringslager med Lensflare på i ett filmklipp i After effects. Nu skulle jag vilja lägga en lätt oskärpa på min Lensflare, men hur gör jag det utan att påverka filmklippet i botten. Jag vill bara att det skall påverka min Lensflare.
    • By Jensamannen
      Skall klippa film från 3 kameror som multicam klipp i Premiere. Jag har filmat med 3 DSLR-kameror och intervjun är 1timme lång så kamerorna delar ju upp filmen i typ 20min klipp. När man då gör en multicamsekvens av alla klippen från 3 kameror läggs varje litet klipp i en egen kanal trotts att dom flesta av dom egentligen kommer från samma kamera. Kan man på något sätt städa ihop så man bara får 3 spår. Ett spår för varje kamera.
    • By anders10
      Hej!
       
      Som rubriken antyder så älskar jag och hatar detta program.. :) Har klippt med det ett par år nu och lärt mig det hyfsat och jag gillar det verkligen när det fungerar. Jobbade senast på en dokumentär som blev klar i förra månaden och var ganska omfattande i material, dock användes inte så extremt med effekter men det blev en del ljudspår/musik/stillbilder/rörlig bild, text etc, det vanliga helt enkelt. Har haft extremt många kraschar där programmet fullständigt hänger/låser sig och fryser till is. Det kan nog räknas i hundratal under den sista månaden som dessa kraschar inträffade. Klippte vi fem timmar på en dag så kanske det rörde sig om 15-20 gånger. Oftast räckte det med att starta om datorn och fortsätta till nästa frysning men har varit i kontakt med Adobe så många gånger att det inte går att räkna då de fått fjärrstyra och rätta till problemen. Därför så hatar jag detta hemska program! Samtidigt är det ju fantastiskt när det fungerar! Har vid ett par tillfällen bett teknikern gå in och kolla min dator om han eller hon kunnat peka på en svag länk men de säger alla att min dator bör räcka. Detta handlar inte om 4k redigering utan vanlig hd.
      Det jag själv tror kan vara den svaga länken är processorn som har hängt med ett tag och det är en i5 2500k vilken i och för sig många säger vara mycket bra. Nvidia Geforce GTX960, 16 ram ssd + vanliga.
       
      Är på gång in i ett nytt projekt men känner att jag vågar inte fortsätta så här då det ger mig svaga nerver.. Flera har rekommenderat Final Cut X och menar att det är betydligt smidigare och stabilare.
      Samma sak i det avseendet med Premiere, det hackar och hänger sig på tidslinjen konstant. Håller på att få gråa hår emellanåt när man ska gå tillbaks och kolla. I alla fall säger personerna jag pratat med att Final Cut inte håller på sådär.
      Vill inte ge mig på varken Sony vegas eller Edius utan hålla mig till de stora eftersom jag är ganska oteknisk och beroende av att kunna få tips på nätet. Alltid bra med många användare som blir = många tips!
       
      Frågan är vad ni som är tekniskt duktiga att jag ska göra? Uppgradera datorn med en ny processor och lite annat och hoppas på det bästa eller lämna Adobe och satsa på Final Cut och i så fall hur pass kraftig Mac bör man ha som är lagom för uppgiften. Inget överdrivet. Spelar aldrig och det kommer inte att bli tal om 4k. Inte nu och inte sen! Blir ju ganska dyr fråga i så fall. Samtidigt så måste jag ha ett fungerande system.
       
      Mycket tacksam för alla svar!
       
      Vänligen
      Anders
×
×
  • Create New...