Jump to content

Datorn nekar mig access till projektfilerna.


wictor
 Share

Recommended Posts

Jag kör Avid Xpress Pro HD 5.0 och redigerar för tillfället en dansuppvisning, på (jag är ingen datorexpert, så grafikkort och liknande har jag ingen aning om) en Fujitsu Siemens Scaleo P med 250 GB intern hårddisk har jag för mig - allt är original på datorn så någon av er vet kanske bättre.

 

Nu till mitt problem: När jag "capturade" det sista bandet (Maxell DV-186PRO) dök det upp ett felmeddelande: "Capture aborted due to lack of pre-allocated space on disc"

Så jag flyttade mappen med projektfilen, BINfilen och settingsfilen till AVID-mappen i program på C:/-disken.

Detta resulterade i att mappen inte inte gick att öppna. Jag fick således panik och flyttade tillbaka mappen på skrivbordet där den låg från början men samma felmeddelande visas igen (se bifogad fil).

 

Avid i sig själv krånglar nu också, i den första menyn då man väljer projekt visas ännu ett felmeddelande. (se den andra bifogade filen)

 

Om någon möjligen skulle kunna hjälpa mig hade jag varit evigt tacksam, försök gärna förklara så att en inte alltför erfaren redigerare förstår.

Tack

namnlös.jpg

namnlösa.jpg

Link to comment
Share on other sites

1. Check

2. Check

3. Check

4. Guiden är troligen anpassad till windows 2000 eftersom security-alternativet inte finns med när jag gör samma sak på min dator.

5. Tyvärr, samma problem. Men tack för att du tog dig tid.

Inga andra förslag?

Link to comment
Share on other sites

Då är det trubbel.... är ingen nätverksexpert, men detta är den STORA orsaken till Avid inte certifierar XP Home. Det ska gå att fixa om man startar XP Home i "Safe Mode" (håll ned F8-tangenten under uppstart) och se till att du loggar in som administratör.

 

Sen bör följande steg fungera:

 

" 1. Now navigate to the folder you want to own, and right click it. Select Properties from the context menu.

2. Click the Security tab, click the Advanced button, and click the Owner tab.

3. In the Name list under "Change owner to," click Administrators. If you also want to take over ownership of everything within a folder, check the box that says Replace owner on subcontainers and objects.

4. Click OK."

 

Annars googla på: "file sharing xp home safe mode" så hittar du massor av info.

Samma på Avids forum, om du söker på "access denied" - vanligt problem.

 

/Max

Link to comment
Share on other sites

Jag gjorde den problembesatta mappen privat, i egenskapsfönstret. Det var det närmsta jag kunde komma. Jag kom iallafall tillbaka till mitt projekt, men nu kommer ytterligare felmeddelande (se bifogad fil) kanske kan du hjälpa mig igen?

Jag kan alltså börja redigera det ursprungliga projektet, men ändringar jag gör sparas inte när jag startar om programmet!

namnlös.jpg

Link to comment
Share on other sites

MCState är (om jag minns rätt - det var några år sen) Avid's fil för att spara User Settings. Du kan kolla om den är skrivskyddad annars kan du testa att ta bort den (lägg den i en annan mapp så länge innnan du slänger den helt). Den återskapar sig själv men du får göra om dina user-inställningar.

 

/Max

Link to comment
Share on other sites

  • 3 weeks later...
1. Se till att du har tillräckligt med plats på disken.

2. Återställ alla mappar där dom var.

3. Se till att du är adminstratör.

4. Läs detta (och gör som dom skriver): http://www.avid.com/onlineSupport/supportcontent.asp?contentID=7434

5. Funkar det?

 

/Max

 

 

 

Testa det först funkar inte det gå in under mappen där du har tankat in matrialet, ta bort båda avid media data bas filerna o mxf mappen och omfi sen start Avid, så kommer den att bygga om data basen och göra en ny indexring på filerna då bör det funka

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...