Jump to content

Mitt ljudkort blir inte digital singnerat?


pinto
 Share

Recommended Posts

När ja försökte lägga in mitt m-audio fire wire solo på min nya dator så går de inte, de kraspar när ljudet spelar upp. Och de enda tänkabara felet ja hittar är att windows inte singnerar maskinvaran?

 

Vad ska ja göra? Jag har laddat hem nya updateringar av drivrutiner men de hjälpte inte, måste ja updatera windows eller? Jag har inte internet på den än så ja kan inte updatera.

Link to comment
Share on other sites

Signeringen är ren bullshit, är enbart ett tecken på att Microsoft glott igenom divarna. Betyder i praktiken ingenting.

Vad du har där låter som ett ganska vanligt hårdvarufel, speciellt med AMD-processorer.

Vad har du för processor, moderkort, & ev märke & modell på datorn?

KAN åsså betyda att kortet är kasst. Mitt första Yamaha DSP Factory-kort betedde sig så & det visade sig att första batchen av dom korten var defekta.

...lustigt nog var det faktiskt samma sak som hände när jag köpte mitt första Lynx-kort åsså. & då snackar vi ljudkort med felstatestik på under 1 procent...kallas det bad luck? ;-)

Link to comment
Share on other sites

processor: Intel® Core™2 CPU 6600 @ 2.4GHz (2 CPUs)

 

Vart hittar man där de står vilket modekort man har? På enhetshanteraren står de på "dator" ACPI multiprocessor pc, är de de?

 

Men de moste ju vara något me datorn efter som att de går på min gammla dator?

Men hur får man reda på viket av felen de är?

Link to comment
Share on other sites

processor: Intel® Core™2 CPU 6600 @ 2.4GHz (2 CPUs)

 

Vart hittar man där de står vilket modekort man har? På enhetshanteraren står de på "dator" ACPI multiprocessor pc, är de de?

 

Men de moste ju vara något me datorn efter som att de går på min gammla dator?

Men hur får man reda på viket av felen de är?

 

Stoppa in kortet där igen och se om det fungerar fint... Det kan vara så att kortet (risken är så bisarrt liten) fått sig en laddning statiskt ström från dig... Shit happens som man brukar säga... Men fungerar den i gamla datorn så vet du att den borde fungera i den nya. Använder du samma operativsystem?

Link to comment
Share on other sites

Nu insåg jag att du hade firewire för det kortet ja, då kan du iof ignorera vad jag sa om kortplats & tafsa kort....

 

Om vi går i den här änden i stället då, vet du med säkerhet att dina firewire-portar funkar som dom ska på den datorn? Har du testat att koppla in exempelvis videokamera eller hårddiskar där & sett om det fungerar felfritt?

Link to comment
Share on other sites

Ja ljudkortet fungerar perfekt i min andra dator, så de är nott me den nya datorn som kronglar.

 

Jo, men har du *sedan du flyttat den till nya datorn* stoppat i ljudkortet i gamla datorn igen för att kontrollera att det faktiskt fortfarande fungerar i gamla datorn?

 

Det är intressant att veta ifall kortet farit illa vid sig under den korta flytten, eller ifall det är nya datorn som helt enkelt inte vill leka.

Link to comment
Share on other sites

Jag har flyttat över 2 gånger fram och tillbaka så de är inte fel på ljudkortet.

 

Okej... Jag misstänker att du får ladda ner nyare uppdateringar och uppdatera windows med alla patchar... Det är en bra början iaf... Du får helt enkelt offra Internetförbindelsen på din andra maskin :)

Link to comment
Share on other sites

Vad menar du me ominstalerat? Vi fick datorn för en vecka sen. Och vi har inte intallerat om nott. Menar du ominstalerat hela windows?

 

Ja köpte ljudkortet först, ungefär 2 veckor före datorn.

 

Du nämnde tidigare att du inte uppdaterat allt i maskinen pga att den inte var uppkopplad mot Internet... Det kan vara en bra början... Nyaste drivisarna från deras hemsida skadar inte heller...

Link to comment
Share on other sites

  • 1 month later...

Nu har jag updaterat windows o de hjälpte inte, men sen laddade ja hem ett program som man kunde bestämma vilken kraft datorn skulle vara på. Och om man ställde in på max så kraspar de inte när ja spelar upp non låt eller spelar me min midi synth MEN det kraspar fortfarande när ja lirar me gitaren och sjunger i micen:S

Har ni non idee om vad de kan vara? De är någon datainställning, men vad de är de är de som är frågan.

Link to comment
Share on other sites

Jae, det är bufferten som påverkar om latencyn blir hög eller låg, så det har du ju testat. Vad synd, sk*t-jobbigt med ljudkort som inte funkar. Höll på med mitt i två år innan det funkade som det ska.

 

Vad har du för drivrutin är det ASIO eller WDM?

 

Lycka till!!!

MrF

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...