Jump to content

Search the Community

Showing results for tags 'canon 550d final cut pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Planering
    • Filmmanus
    • Filmproduktion
    • Driva eget filmbolag
    • Filmjobb
  • Filminspelning
    • Videokameror
    • Regi och skådespel
    • Rekvisita och scenografi
    • Filmfoto
    • Ljudinspelning
    • Specialeffekter
    • Filmteknik
    • Gör det själv
  • Efterarbete
    • Videoredigering
    • Videokonvertering
    • Musik och ljud
    • Animering
    • Digitala effekter
    • Datorteknik
  • Distribution
    • Marknadsföring
    • Filmevenemang
    • Juridik
  • Filmsnack
    • Filmcafé
    • Filmskolor
    • Diskussioner
  • Voodoo Film
    • www.filmprylar.se
    • Nyhetsmeddelanden

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


City


Bio


Job/title


Name


Region


Homepage


Influences


Gear


Interests

Found 2 results

  1. Jag får inte rätt på Log and Transfer i FC Pro7 men mina filmer från Canon Eos 550D. Jag har pluggen Eos Movie och jag har ändrat i "camera.plist" till 550D och jag har med THM filerna men ändå säger Log and transfer detta: "2012_03_21" contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media. Jag har prövat att ta filerna direkt från en kort läsare och jag har tagit in dom med canons egen utility, har även prövat att lägga filerna i första hårdisken på Macen men inget hjälper!! Jag kör med snowleopard 10,6,8 Vill så gärna testa Log and transfer och se om det är som alla säger mkt snabbare än att ta filerna via "Compressor"
  2. Hejsan! Just nu är jag riktigt riktigt frusrerad! Jag fattar inte vad jag gör för fel.. jag har en Canon 550d och filmar HD kvalité 25fps och när jag redigerar i Final cut Pro så är kvalitén likadan i programmet men sedan blir kvalitén skitdålig när jag sparar! Vad gör jag för fel? några speciella inställningar som är fel? Snälla hjälp mig någon! Tack på förhand!
×
×
  • Create New...