Resultat 1 till 11 av 11

Ämne: Går ej spela upp film.

  1. #1
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard Går ej spela upp film.

    Plötsligt vill datorn (Windows 10) inte spela upp filmer, AVI, MTS, AVCHD-filer mm. Ett meddelande att den inte stödjer formatet. Är jag i Premiere Elements och trycker på playknappen händer inget mer än att playknappen blinkar till. Kollar jag i enhetshanteraren fungerar grafikkortet och har senaste uppdateringar liksom Windows. De enda filmer som kan spelas upp är de XAVC-S-filer som ligger i Sonys Playmemory-program och körs i det programmet. Någon som har tips till åtgärd? Som det är nu går det ju inte att redigera film.

  2. #2
    Besatt medlem Pehrbaus avatar
    Reg.datum
    jun 2005
    Ort
    Skanör
    Inlägg
    1 221
    Karma
    16

    Standard

    Kan det vara så att de codecs som följer med ditt redigeringsprogram har försvunnit. Jag förmodar att du kan spela det som finns på t ex Youtube och Vimeo?
    "Kill your Darlings!" = Undvik dina bästa klipp för du är ändå ensam om att gilla dem.

  3. #3
    Besatt medlem Max_Hs avatar
    Reg.datum
    jun 2006
    Ort
    Stockholm
    Inlägg
    5 678
    Karma
    19

    Standard

    Testa att avaktivera programmet och aktivera det igen, alt installera om det.

    Jag antar att det gäller Premiere Elements och inte VLC/Media Player etc?

    //Max

  4. #4
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard

    Jag kan spela upp det som finns på Youtube och jag kan spela upp AVI, mp4 mm i VLC och Moviemaker upptäcker jag nu. Mediaplayer och det som är förvalt, Film&TV går inte. Men det går att leva med, problemet är just att det inte går att spela upp i Premiere Elements, varken version 12 eller 13.
    Alternativet avaktivera kan jag inte se, bara avinstallera.

    Samma filer låter sig spelas upp på en annan Laptop-PC, Windows 10 i både Film&TV samt Windows Mediaplayer, så det tyder väl på att något i Windows är fel?
    Senast redigerad av Jan Gissberg den 2016-10-04 klockan 05:52.

  5. #5
    Besatt medlem Max_Hs avatar
    Reg.datum
    jun 2006
    Ort
    Stockholm
    Inlägg
    5 678
    Karma
    19

    Standard

    Det låter ju onekligen som ett Windows-fel. Du har inte installerat nån codec pack eller liknande?

  6. #6
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard

    Nej jag har inte installerat något. Men om det är fel i Windows borde fler ha skrikit till. Detta fel uppträdde också för några veckor sedan. Men dagen efter uppdaterades Windows och felet försvann. Jag laddade hem trialversionen av Premiere Elements 15 som släpptes ett par dagar sen men det gick inte att spela film där heller. Trialversionen funkar däremot på min iMac som dessvärre inte är lika kraftfull som min stationära PC men jag får prova redigera 4K-film på den istället.

  7. #7
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard

    Upptäckte nu att även Spotify inte fungerar. Trycker man play händer ingenting.

  8. #8
    Besatt medlem Max_Hs avatar
    Reg.datum
    jun 2006
    Ort
    Stockholm
    Inlägg
    5 678
    Karma
    19

    Standard

    System Restore?

  9. #9
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard

    Efter mycket sökande efter lösning har jag upptäckt vad som orsakar felet. Jag drog ur USB-sladden till mitt externa ljudkort Steinberg UR44 som jag använder för musikinspelning. Då plötsligt fungerade alla program jag nämnde tidigare. Ljudet kommer då istället ut i skärmens högtalare. Tydligen en konflikt mellan ljudkortet och Windows10. Båda har senaste uppdateringar så frågan är hur detta löses.

  10. #10
    Besatt medlem
    Reg.datum
    jul 2006
    Inlägg
    130
    Karma
    14

    Standard

    När enhetshanteraren säger att senaste drivrutinen för ljudkortet är installerad är det inte att lita på. Jag gick in på tillverkarens hemsida och hämtade senaste så nu funkar allt!

  11. #11
    Besatt medlem Max_Hs avatar
    Reg.datum
    jun 2006
    Ort
    Stockholm
    Inlägg
    5 678
    Karma
    19

    Standard

    Bra att veta!