Resultat 1 till 11 av 11

Ämne: VFX Bilder till långfilm - ColorSpace strular - After Effects

  1. #1

    Standard VFX Bilder till långfilm - ColorSpace strular - After Effects

    Hej alla.

    Jag var VFX supervisor på långfilmen Dom Skulle Vilja Vara Som Oss
    Jag har gjort nästan alla bilder i Nuke men dom få som jag gjorde i AE strular jättemycket.
    Det är färgen som inte matchar. Dom har filmat på Alexa och jag vet inte riktigt vad jag ska välja som color space för klippet och kompositionen. Verkar som att Nuke är lite smartare där och på nått sätt behåller original färgerna men AE ändrar det lite och om jag jämför min rendering med originalet så matchar inte dom. Min rendering är lite blåare.

    Nån som kan hjälpa mig att lösa detta?

    Stor tack.

  2. #2
    Besatt medlem
    Reg.datum
    jun 2011
    Ort
    Berlin
    Inlägg
    1 297
    Karma
    10

    Standard

    ---
    Senast redigerad av Tolin den 2014-07-13 klockan 19:57.

  3. #3

    Standard

    Jag har testat allt där men inget matchar.

  4. #4
    Besatt medlem
    Reg.datum
    jun 2011
    Ort
    Berlin
    Inlägg
    1 297
    Karma
    10

    Standard

    ---
    Senast redigerad av Tolin den 2014-07-13 klockan 19:57.

  5. #5

    Standard

    Tack Tolin. mycket intressant. Ska testa det.

  6. #6
    Besatt medlem Max_Hs avatar
    Reg.datum
    jun 2006
    Ort
    Stockholm
    Inlägg
    5 678
    Karma
    19

    Standard

    Vilken codec (DPX, ProRes 4444, DNxHD eller RAW)?
    Senast redigerad av Max_H den 2012-10-30 klockan 21:30.

  7. #7

    Standard

    tror dom körde ProRes 4444
    Och... juste... jag sitter på en PC.... Kan det vara det?

  8. #8
    Besatt medlem Peuss avatar
    Reg.datum
    feb 2007
    Inlägg
    755
    Karma
    14

    Standard

    och vad renderar du ut till för filformat?

  9. #9

    Standard

    Quicktime animation

  10. #10
    Besatt medlem Peuss avatar
    Reg.datum
    feb 2007
    Inlägg
    755
    Karma
    14

    Standard

    Skulle säga att det mycket troligen kan vara Quicktime containern som ställer till det, testa att köra ut till något annat format eller bildsekvens (png- och jpeg-sequence är mina favoriter).

    Mvh /Pontus

  11. #11

    Standard

    Jag skulle jättegärna göra det men dom som klipper filmen sitter med Final Cut och dom påstår att dom inte kan ta in bildsekvenser.

    Ok. jag ska förklara mer detaljerad.

    Jag har fått Alexa Materialet som är filmad i ProRes 444

    Jag tog in det i Nuke och där ändrade jag från den förinställda deafult (gama 1.8) till sRGB eftersom det var det som var närmast råmaterialet.

    Sen exporterade jag ut sekvensen med en write node och där valde jag sRGB oxå och exporterade som TIFF sekvens.

    Sen hörde regissören av sig och ville ändra en liten grej i slutet.
    Då tog jag in sekvensen i After Effects och gjorde ändringen och sen exporterade jag ut till en quicktime animation.

    Och när han lägger in den i sin sekvens så matchar inte färgerna längre.

    Dom kör mac och jag, som ni kanske vet (superbygget) kör PC-Windows 7

    Nånstans i pipen har nått gått åt helskotta...

    Edit: Jag har nu tagit bort After Effects ur ekvationen. Gjorde om dom sista ändringarna direkt i Nuke.
    Tyvärr har inte det löst problemet. Så om nån vet hur jag ska ställa in Nuke för att behålla färgerna från Alexan så kommer jag att vara för evigt tacksam.
    Senast redigerad av PabloFernandez den 2012-11-01 klockan 10:59.