Resultat 1 till 5 av 5

Ämne: Problem med för/eftertexter i Adobe Premier Pro

  1. #1
    Medlem
    Reg.datum
    jun 2004
    Inlägg
    87
    Karma
    16

    Standard Problem med för/eftertexter i Adobe Premier Pro

    Jag vet inte om jag har förstått det rätt men när jag har gjort förtexter i Adobe Premier Pro har jag klickat på file, new och title varpå jag har skrivit texten. Det blev himla snyggt när jag tittade på filmen i datorn men på den brända DVD:n så svischar varje textruta förbi med 1 bildruta i taget trots att jag hade ställt in längden i Adobe till flera sekunder. Detta i sin tur gjorde att filmen började för tidigt i förhållande till ljudet som spelades upp rätt. Jag måste väl inte göra 75 textrutor för att få en längd på 3 sekunder? Kan det vara brännaren som är begränsad?

  2. #2
    Besatt medlem jnss avatar
    Reg.datum
    feb 2003
    Ort
    Östersund
    Inlägg
    122
    Karma
    18

    Standard

    Rullar texten? Isåfall måste du dra ut klippet så att det rullar i den takt du vill.
    Hur gjorde du när du exporterade till dvd?

  3. #3
    Medlem
    Reg.datum
    jun 2004
    Inlägg
    87
    Karma
    16

    Standard

    jns skrev:
    Rullar texten? Isåfall måste du dra ut klippet så att det rullar i den takt du vill.
    Hur gjorde du när du exporterade till dvd?


    Nej, texten rullar inte! Jag sparade den som avi-fil först på skrivbordet, sen hämtade jag in filmen i brännarprogrammet och brände den. Är det inte så man gör?

  4. #4
    Besatt medlem jbergmans avatar
    Reg.datum
    sep 2003
    Ort
    stockholm
    Inlägg
    2 125
    Karma
    19

    Standard

    Om avi-filen som du har på skrivbordet ser bra ut så låter det som en bugg i brännarprogrammet, alternativt någon inställning som du har missat, men det låter konstigt. Jag menar, när du väl har fått din färdiga avi från premiere så har ju redigeringsprogrammet inte längre någon roll i sammanhanget.

    /Jakob

  5. #5
    Medlem
    Reg.datum
    jun 2004
    Inlägg
    87
    Karma
    16

    Standard

    jbergman skrev:
    Om avi-filen som du har på skrivbordet ser bra ut så låter det som en bugg i brännarprogrammet, alternativt någon inställning som du har missat, men det låter konstigt. Jag menar, när du väl har fått din färdiga avi från premiere så har ju redigeringsprogrammet inte längre någon roll i sammanhanget.

    /Jakob


    Nej, just det! Det är väl brännarprogrammet/brännaren som det hänger på. Jag har provat 2 olika DVD-brännare och det var samma problem att texten svischar förbi men i den ena brännaren/brännarprogrammet så verkar ljudet hänga med. Resultatet blir en stillbild som väntar in så att ljudet blir synkat efter förtexten. Alltså först alldeles för snabba texter, sen en stillbild på första bildrutan som väntar på startskottet så att ljudet stämmer.